P
Pinokiocheeseburger29

A1111 - Installation fails on windows

i have a problem with installing.my log report is:
L
Lytanshade43d ago
i'm heading out of the house so only have a second to look. Your downloads are failing when you install. Check for available disk space first, on drive where your home directory is in Settings screen.
No description
L
Lytanshade43d ago
that is the longest stdout.txt log in the history of the universe! are you using Pinokio 1.2.0? latest version from https://docs.pinokio.computer/download/
C
cheeseburger2943d ago
yes
L
Lytanshade43d ago
ah yeah i see. hmm. try deleting \Pinokio\api\automatic1111.git and starting again. make sure you have the cleanest internet connection possible, no firewall/proxy/real-time malware protection. And you're select the automatic1111 from the discover tab of pinokio app error may be Python.exe "fatal: No names found, cannot describe anything. Python 3.10.12 which doesn't mean much to me, but google has results related to auto1111. @Morpheus will be on in 5-6hrs probably and can probably knock it out check here too: https://discord.com/channels/1121039057993089076/1131623060315844710/1201298658918936576 follow that chain if you like tinkering to fix line: 'Microsoft Windows [version 10.0.22631.3235](c) Microsoft Corporation. Tous droits réservés.C:\\Users\\THIERRY\\pinokio\\api\\automatic1111.git\\app>webui-user.batCreating venv in directory C:\\Users\\THIERRY\\pinokio\\api\\automatic1111.git\\app\\venv using python "C:\\Users\\THIERRY\\pinokio\\bin\\miniconda\\python.exe"venv "C:\\Users\\THIERRY\\pinokio\\api\\automatic1111.git\\app\\venv\\Scripts\\Python.exe"fatal: No names found, cannot describe anything.Python 3.10.12 | packaged by Anaconda, Inc. | (main, Jul 5 2023, 19:01:18) [MSC v.1916 64 bit (AMD64)]Version: 1.8.0-RCCommit hash: 25a3b6cbeea8a07afd5e4594afc2f1c79f41ac1aInstalling torch and torchvisionLooking in indexes: https://pypi.org/simple, https://download.pytorch.org/whl/cu121Collecting torch==2.2.0 Downloading https://download.pytorch.org/whl/cu121/torch-2.2.0%2Bcu121-cp310-cp310-win_amd64.whl (2454.8 MB) ━━━━━━━━━━━━━━━━━━━━━━━━━━━━━╸━━━━━━━━━━ 1.8/2.5 GB 448.4 kB/s eta 0:22:58', test: null i'm leaving house. Good luck!
036254343d ago
I have the same problem, help me
M
Morpheus43d ago
Hi 🙂 I will have a look at it soon. Please hit the report bug button and post your logs as well in the meantime.
036254343d ago
Ok
M
Morpheus43d ago
@cheeseburger29This line ""fatal: No names found, cannot describe anything." is ok. This can be seen by a shallow cloning of the repo. And since you have AMD and getteh directml version of A1111 (different) repo, this is normal. I saw this message in all AMD A1111 installatino scripts. The error is somewhere else. But your logs only show cloning, because you installed it again without deleting it again in the first place. And since the folder still existed, cloning failed and I can't see what happened the first time you tried. Please delete A1111 or click Factory reset. Then Install it again. And if it fails again, please send your new logs. Don't try to install it twice. And please take @Lytanshade's advice and deactivate vpn, prox and antivirus, if present. @0362543Please post your logs.
036254343d ago
M
Morpheus43d ago
@0362543Your user name contains non unicode letters (Cyrillic). Please move your home to another direction. Click the link below. It describes how to do it. But you only have 4GB VRAM and 16GB RAM. These are minimum requirements for A1111. If you have problems with it, please try forge. If forge works, it needs less performance. https://github.com/6Morpheus6/pinokio-wiki?tab=readme-ov-file#change-the-location-where-apps-are-downloaded-and-installed-home
Want results from more Discord servers?
Add your server
More Posts
SUPIR ERRORS WHEN INSTALLING (USING NVIDIA 4090)Attaching screengrab and log file. Looking forward to start using it. Thank you!Comfy UI Reboot stalls at Reconnecting ....Whenever I install custom nodes and then need to update and reboot/restart Comfy UI, It never restarNot RunningHi everyone, who can tell me what is wrong and who can help meINSTALL VS ERRORError: Command failed: start /wait F:\PINOKIO\bin\vs_buildtools.exe --passive --wait --includeRecommSupir - High RAM / VRAM usageIt uses much Ram and it run for 400 seconds and still nothingTrouble with differential-diffusion on Windows 1.2Seems to hang during install.I can’t install it in my MacHi, I have tried to install Pinokio, when I try to open patch.command, the windows stays stuck at "PWhen starting Audiogen I get the nest message:{"message":"python demos\\audiogen_app.py","on":[{"event":"/(http://[0-9.:]+)/","return":"{{event.maStable cascade never startingI Installed Stable cascade everything went fine I tried launching the web UI and it is just loading Forge install hanging on 6/7Microsoft Windows [Version 10.0.22635.3212] (c) Microsoft Corporation. All rights reserved. C:\UserStable Cascade error in mac sonoma 14, How can I fix it???File "/Users/Alisa/pinokio/api/stablecascade.git/app/app.py", line 99, in generate prior_pipelinConnection IssuesSVD is not working ! kindly find the log zip file , I'm looking for your kind support cause till nowDifferential diffusion - Not running on AMD GPUAMD 6700 Win 11 this error just keeps coming up after a few seconds of hitting generate with any imaGLIBCXX_3.4.30' not found : stable diffusionI have this error with stable diffusion and stable diffusion forge , i'm using fedora 39 ######Pinokio - Outdated versionPinokio not running. It's not doing anything at all.Dust3r Installation error/stuckIt always stops at this point and gives me the error. I tried reset and complete reinstall of PinokiPinokio 1.10 crashes instantly after first install attempt - Version 1.20 gives ERROR -> not workingWhat I tried to solve without any good result. 1. Reset Windows 2. Reinstalled only Following Prograwindow opens, just white and nothing else happensHelp. When installing any applications via pinokio 1.1.0, a window opens, just white and nothing els1.2.0 slow start up and weird CPU usageCPU: i5 10600k GPU: 3090 24gb Ram 16gb My 1.2.0 pinokio is taking around 15-20 seconds to start whiDifferential Diffusion won't launchHi! I have 3 suspicious things here: 1. ModuleNotFoundError: No module named 'depth_anything.depth