P
PinokioFlopod

SUPIR - 'uvicorn' is not recognized as an internal or external command, operable program or batch fi

While installing SUPIR, it gets stuck at step 7/11 and I get this error : "'uvicorn' is not recognized as an internal or external command, operable program or batch file."
L
Lytanshade44d ago
the install log doesn't really show any problems. you've installed more than once though, so it's using cached dependencies rather than downloading again. Start mentions Cuda issue and missing SDXL checkpoint which should be in \pinokio\drive\drives\peers\d1709772902986\checkpoints\sd_xl_base_1.0.safetensors
So maybe double check that it's there for a first step. Cuda problem could be related to pytorch, but you'll need to wait for Morpheus to dig into step-by-step stuff. I'm too chaotic and fix things by throwing everything at the wall until it works. doesn't translate well into helping others 😦 Cuda error could be a red herring as well, since when one thing breaks it can cascade onto something loading after it
F
Flopod44d ago
How do I clear the cache?
L
Lytanshade44d ago
navigate there via the settings screen in pinokio, or file explorer and delete the folder that might be cached from Bin actually, both safe to delete https://discord.com/channels/1121039057993089076/1215324236072095776/1215330575188230235
F
Flopod44d ago
Thanks! I'll clear these and try installing SUPIR again Thanks a lot, clearing the cache and bin folder worked!
Want results from more Discord servers?
Add your server
More Posts
Forge and Automatic1111 WebUI showing broken image in UI fix**-> this is fixed in latest auto1111 version, click update. ** It's due to a gradio permissions A1111 - Installation fails on windowsi have a problem with installing.my log report is:SUPIR ERRORS WHEN INSTALLING (USING NVIDIA 4090)Attaching screengrab and log file. Looking forward to start using it. Thank you!Comfy UI Reboot stalls at Reconnecting ....Whenever I install custom nodes and then need to update and reboot/restart Comfy UI, It never restarNot RunningHi everyone, who can tell me what is wrong and who can help meINSTALL VS ERRORError: Command failed: start /wait F:\PINOKIO\bin\vs_buildtools.exe --passive --wait --includeRecommSupir - High RAM / VRAM usageIt uses much Ram and it run for 400 seconds and still nothingTrouble with differential-diffusion on Windows 1.2Seems to hang during install.I can’t install it in my MacHi, I have tried to install Pinokio, when I try to open patch.command, the windows stays stuck at "PWhen starting Audiogen I get the nest message:{"message":"python demos\\audiogen_app.py","on":[{"event":"/(http://[0-9.:]+)/","return":"{{event.maStable cascade never startingI Installed Stable cascade everything went fine I tried launching the web UI and it is just loading Forge install hanging on 6/7Microsoft Windows [Version 10.0.22635.3212] (c) Microsoft Corporation. All rights reserved. C:\UserStable Cascade error in mac sonoma 14, How can I fix it???File "/Users/Alisa/pinokio/api/stablecascade.git/app/app.py", line 99, in generate prior_pipelinConnection IssuesSVD is not working ! kindly find the log zip file , I'm looking for your kind support cause till nowDifferential diffusion - Not running on AMD GPUAMD 6700 Win 11 this error just keeps coming up after a few seconds of hitting generate with any imaGLIBCXX_3.4.30' not found : stable diffusionI have this error with stable diffusion and stable diffusion forge , i'm using fedora 39 ######Pinokio - Outdated versionPinokio not running. It's not doing anything at all.Dust3r Installation error/stuckIt always stops at this point and gives me the error. I tried reset and complete reinstall of Pinoki