P
PinokioLLM Sherpa

Error on multiple apps; ModuleNotFoundError: No module named 'click'

Same issue I was having in the Gligen thread, that another user reported having as well - that error seemed to go away after updating ComfyUI, but this one persists across multiple apps; all of the image to 3d apps, and the remove-bg video app. Microsoft Windows [Version 10.0.22621.3155] (c) Microsoft Corporation. All rights reserved. D:\Pinokio\bin\py>conda_hook && conda deactivate && conda deactivate && conda deactivate && conda activate base && uvicorn --port 42001 server:app Traceback (most recent call last): File "D:\Pinokio\bin\miniconda\lib\runpy.py", line 196, in _run_module_as_main return _run_code(code, main_globals, None, File "D:\Pinokio\bin\miniconda\lib\runpy.py", line 86, in _run_code exec(code, run_globals) File "D:\Pinokio\bin\miniconda\Scripts\uvicorn.exe__main.py", line 4, in <module> File "D:\Pinokio\bin\miniconda\lib\site-packages\uvicorn__init.py", line 1, in <module> from uvicorn.config import Config File "D:\Pinokio\bin\miniconda\lib\site-packages\uvicorn\config.py", line 15, in <module> import click ModuleNotFoundError: No module named 'click' (base) D:\Pinokio\bin\py>
LS
LLM Sherpa43d ago
Gligen post, here, @Olst having the same error: https://discord.com/channels/1121039057993089076/1211439673260380200
M
Morpheus40d ago
If it is still installed. Just start it again. It works. The install script went out of the environment. that's why the module couldn't be found. Let me know if it works when you start it the normal way again, please.
LS
LLM Sherpa39d ago
Same error. I've tried a few reinstalls, and just starting, after, but I get the ENOENT error if it starts. More details in the gligen thread.
H
HippieT39d ago
I'm getting same error on programs install. It keeps attempting to download the models but it just pops with attempt after attempt. I also got a read file only error message in the process.
No description
M
Morpheus38d ago
@HippieTThis script is outdated. Please try this method. Let me know if it works, please. -> https://discord.com/channels/1121039057993089076/1204782597692198912/1208038263449980990
H
HippieT38d ago
OK Morpheus at work as usual will try when I get home. Thx
M
Morpheus38d ago
Cool. Take your time. 🙂
Want results from more Discord servers?
Add your server
More Posts
SUPIR - 'uvicorn' is not recognized as an internal or external command, operable program or batch fiWhile installing SUPIR, it gets stuck at step 7/11 and I get this error : "'uvicorn' is not recogniForge and Automatic1111 WebUI showing broken image in UI fix**-> this is fixed in latest auto1111 version, click update. ** It's due to a gradio permissions A1111 - Installation fails on windowsi have a problem with installing.my log report is:SUPIR ERRORS WHEN INSTALLING (USING NVIDIA 4090)Attaching screengrab and log file. Looking forward to start using it. Thank you!Comfy UI Reboot stalls at Reconnecting ....Whenever I install custom nodes and then need to update and reboot/restart Comfy UI, It never restarNot RunningHi everyone, who can tell me what is wrong and who can help meINSTALL VS ERRORError: Command failed: start /wait F:\PINOKIO\bin\vs_buildtools.exe --passive --wait --includeRecommSupir - High RAM / VRAM usageIt uses much Ram and it run for 400 seconds and still nothingTrouble with differential-diffusion on Windows 1.2Seems to hang during install.I can’t install it in my MacHi, I have tried to install Pinokio, when I try to open patch.command, the windows stays stuck at "PWhen starting Audiogen I get the nest message:{"message":"python demos\\audiogen_app.py","on":[{"event":"/(http://[0-9.:]+)/","return":"{{event.maStable cascade never startingI Installed Stable cascade everything went fine I tried launching the web UI and it is just loading Forge install hanging on 6/7Microsoft Windows [Version 10.0.22635.3212] (c) Microsoft Corporation. All rights reserved. C:\UserStable Cascade error in mac sonoma 14, How can I fix it???File "/Users/Alisa/pinokio/api/stablecascade.git/app/app.py", line 99, in generate prior_pipelinConnection IssuesSVD is not working ! kindly find the log zip file , I'm looking for your kind support cause till nowDifferential diffusion - Not running on AMD GPUAMD 6700 Win 11 this error just keeps coming up after a few seconds of hitting generate with any ima