P
PinokioHippieT

Cache

I have cleaned my Pinokio installs because they were at 389gb of storage space in use by them. I see there is a Cache folder in Pinokio and it has about 156gb of stuff, can it be emptied to make space or will it mess up things?
L
Lytanshade44d ago
pretty sure it's fine to empty. things will get re-downloaded as needed. (although it's blurry and 5am and i haven't personally deleted my cache.. so..) probably. your outputs and models are all safe elsewhere, so nothing can go too wrong 🙂 it's mostly temp files so yeah, feel free to delete!
H
HippieT44d ago
OK will try when I get home from work (I'm always working when my questions get answered lol). Thx When you say outputs and models are all safe elsewhere it made me think can I move those folders to an external drive and have an alias to them in the Pinokio folder and still work? I have plenty of external storage it's the internal I like to keep semi clear (at least at 40%) so things can run more smoothly. Macmini M2 Pro 32gb.
L
Lytanshade44d ago
yeah symlink your folders into the matching pinochio drive folder providing the external drive isn't exFAT formatted
C
cocktailpeanut44d ago
both bin and cache folders can be safely deleted, and will be repopulated when you run some script that requires installing some binaries (will download to bin) or downloading other files (such as models from huggingface) (will download to cache)
H
HippieT44d ago
Perfect. That may be a piece of info that will help many with those files taking up drive space. 👍
Want results from more Discord servers?
Add your server
More Posts
Windows 11 Trouble installing Stable DiffusionProcessor 12th Gen Intel(R) Core(TM) i9-12900HK 2.50 GHz Installed RAM 64.0 GB (63.7 GB usabSUPIR.models.SUPIR_modelHaving a few issues getting supir running, Seems like a missing module, also not sure about where t[Download Failed] Error: read ECONNRESETI am getting this error on dreamtalk. it makes a bunch of attempts during installation but it never Error on multiple apps; ModuleNotFoundError: No module named 'click'Same issue I was having in the Gligen thread, that another user reported having as well - that errorSUPIR - 'uvicorn' is not recognized as an internal or external command, operable program or batch fiWhile installing SUPIR, it gets stuck at step 7/11 and I get this error : "'uvicorn' is not recogniForge and Automatic1111 WebUI showing broken image in UI fix**-> this is fixed in latest auto1111 version, click update. ** It's due to a gradio permissions A1111 - Installation fails on windowsi have a problem with installing.my log report is:SUPIR ERRORS WHEN INSTALLING (USING NVIDIA 4090)Attaching screengrab and log file. Looking forward to start using it. Thank you!Comfy UI Reboot stalls at Reconnecting ....Whenever I install custom nodes and then need to update and reboot/restart Comfy UI, It never restarNot RunningHi everyone, who can tell me what is wrong and who can help meINSTALL VS ERRORError: Command failed: start /wait F:\PINOKIO\bin\vs_buildtools.exe --passive --wait --includeRecommSupir - High RAM / VRAM usageIt uses much Ram and it run for 400 seconds and still nothingTrouble with differential-diffusion on Windows 1.2Seems to hang during install.I can’t install it in my MacHi, I have tried to install Pinokio, when I try to open patch.command, the windows stays stuck at "PWhen starting Audiogen I get the nest message:{"message":"python demos\\audiogen_app.py","on":[{"event":"/(http://[0-9.:]+)/","return":"{{event.maStable cascade never startingI Installed Stable cascade everything went fine I tried launching the web UI and it is just loading Forge install hanging on 6/7Microsoft Windows [Version 10.0.22635.3212] (c) Microsoft Corporation. All rights reserved. C:\UserStable Cascade error in mac sonoma 14, How can I fix it???File "/Users/Alisa/pinokio/api/stablecascade.git/app/app.py", line 99, in generate prior_pipelinConnection IssuesSVD is not working ! kindly find the log zip file , I'm looking for your kind support cause till nowDifferential diffusion - Not running on AMD GPUAMD 6700 Win 11 this error just keeps coming up after a few seconds of hitting generate with any ima