ERR_PACKAGE_PATH_NOT_EXPORTED on 0.25.1

Just updated for the new ESM support, and noticed I can no longer generate migrations (See image) I've updated all my import paths to take advantage of ESM, and the schema works fine outside of kit (i.e. just using it in my monorepo normally)
5 Replies
Andrii Sherman
Andrii Sherman16mo ago
yeah aware of it already fixed just preparing release need 5-10 mins
OYΞD
OYΞD16mo ago
Awesome, thanks dude
Andrii Sherman
Andrii Sherman16mo ago
drizzle-kit@0.17.6 please check this out hope will work
OYΞD
OYΞD16mo ago
Yep, migration generation works fine now 🙂 Thanks again!
Andrii Sherman
Andrii Sherman16mo ago
🫡