S
SolidJS16mo ago
Wurfle

"WARN  Issues with peer dependencies found" on fresh project

 WARN  Issues with peer dependencies found
.
└─┬ solid-start-node 0.2.24
└─┬ @rollup/plugin-node-resolve 13.3.0
├── ✕ unmet peer rollup@^2.42.0: found 3.20.2 in solid-start-node
└─┬ @rollup/pluginutils 3.1.0
└── ✕ unmet peer rollup@^1.20.0||^2.0.0: found 3.20.2 in solid-start-node
 WARN  Issues with peer dependencies found
.
└─┬ solid-start-node 0.2.24
└─┬ @rollup/plugin-node-resolve 13.3.0
├── ✕ unmet peer rollup@^2.42.0: found 3.20.2 in solid-start-node
└─┬ @rollup/pluginutils 3.1.0
└── ✕ unmet peer rollup@^1.20.0||^2.0.0: found 3.20.2 in solid-start-node
Getting this warning when running pnpm create solid and choosing "bare" with typescript and SSR
0 Replies
No replies yetBe the first to reply to this messageJoin