S
SolidJS13mo ago
Hans

__vite_ssr_import_0__.default is not a function only on API endpoints

I am getting an error from my api end-points when importing a third party library in my API code. I am able to use same import just fine in the client code. I have checked for the presence of any browser only APIs in the imported code and its dependencies but there is nothing that should break in Node. I am happy to set up a minimum reproduction repo. Just wanted to know if anybody using Solid-Start API features has encountered issues like this.
0 Replies
No replies yetBe the first to reply to this messageJoin