Problems loading the newest DH version.

Hello I have problems loading the new DH version. I got this exception message: Attached are the installed mods, the stacktrace and the full log. I decompiled the mod and it seems that there are issues loading the compatibility database.
Solution:
try removing the dh api mod
Jump to solution
2 Replies
Solution
coolGi
coolGi5mo ago
try removing the dh api mod
Alex
Alex5mo ago
Yeah resolved, I'm ashamed