Complementary shaders fork not working with DH

Hey, I downloaded the fork of complementary shaders as linked here, https://gist.github.com/Steveplays28/52db568f297ded527da56dbe6deeec0e And the beta build of iris from iris discord for distant horizons, and the 1.20.4 version in #links Still, when loading the shaders, A message comes on my screen that this shaderpack doesn't have DH support, and it actually doesn't work.. Any help in fixing this issue?
Gist
Distant Horizons shader compatibility info
Distant Horizons shader compatibility info. GitHub Gist: instantly share code, notes, and snippets.
5 Replies
Pritz
Pritzβ€’5mo ago
Other shaders like Bliss work perfecly.. but this one isn't working
MarijnIsN00B
MarijnIsN00Bβ€’5mo ago
That github page is about compatibility for Iris 1.6 The shaders listed on Iris discord are for the Iris beta Its a bit confusing yeah
Pritz
Pritzβ€’5mo ago
Ohh.. okay.. πŸ˜… , so iris 1.6 works with latest dh nightly?
MarijnIsN00B
MarijnIsN00Bβ€’5mo ago
Not as well as the Iris beta but some do, yes Its all a mixed bag atm since its all betas and forks
Pritz
Pritzβ€’5mo ago
Ohh.. thanks though! πŸ™ƒ