libicu breaks zenity

libicu/stable 75.1 breaks zenity which expects .74, how can I resolve this issue?
3 Replies
TomIO
TomIO3mo ago
zenity depends on webkit2gtk-4.1, which in turn depends on libicu. We just pushed the rebuild commit for it 7 minutes ago after some difficulties getting it to rebuild with libicu 75.1, updated binaries should be available within 2 hours. Not accounting for mirror sync delays.
phoenixbyrd
phoenixbyrd3mo ago
Ok ty
TomIO
TomIO3mo ago
webkit2gtk was the last straggler of the libicu update rebuilds. Everything else has been rebuilt as of 16 hours ago.