V
VALORANT2mo ago
Lokzi

TPM 2.0 NOT COMPATIBLE

when i launch valorant it's says me to activate tpm 2.0 but my pc is to old to be compatible with tpm 2.0
0 Replies
No replies yetBe the first to reply to this messageJoin