Potential DH 2.02a conflicts, game instant crash.

Indium installed, and there is no main reason or thing to point to for why the game crashes. Help! - Crash error: The game crashed whilst initializing game Error: java.lang.RuntimeException: DH 2.0 not found, yet Fabric claims it's there. Curious. Error code: -1
Solution:
#announcements if you have LODs from 2.0.2 and you don't want to wait for those to regenerate in the event that you decide to switch back, make a backup of the .sqlite files first...
Jump to solution
12 Replies
Yeshi
Yeshi2mo ago
iris 1.7 no longer supports DH 2.0.2 iirc
Ornate Mouse
Ornate Mouse2mo ago
thanks do you know which version would?
Yeshi
Yeshi2mo ago
try redownloading from #links-n-downloads to confirm tho
Ornate Mouse
Ornate Mouse2mo ago
got it, will report back
Yeshi
Yeshi2mo ago
none. 1.7 is the first version to support DH unless you're asking about which DH version would work, in which case 2.0.3 should work
Ornate Mouse
Ornate Mouse2mo ago
oh, so i was using 2.02a
Yeshi
Yeshi2mo ago
although 2.0.3 can be unstable
Ornate Mouse
Ornate Mouse2mo ago
where could I get 2.03?
Solution
Yeshi
Yeshi2mo ago
#announcements if you have LODs from 2.0.2 and you don't want to wait for those to regenerate in the event that you decide to switch back, make a backup of the .sqlite files first
Yeshi
Yeshi2mo ago
/lodstored
YAGPDB.xyz
YAGPDB.xyz2mo ago
Single Player: - Overworld: .minecraft/saves/WORLD_NAME/data/DistantHorizons.sqlite - Nether: .minecraft/saves/WORLD_NAME/DIM-1/data/DistantHorizons.sqlite - End: .minecraft/saves/WORLD_NAME/DIM1/data/DistantHorizons.sqlite - Custom Dimensions: .minecraft/saves/WORLD_NAME/DIMENSION_FOLDER/data/DistantHorizons.sqlite Multiplayer: - .minecraft/Distant_Horizons_server_data/SERVER_NAME/
Ornate Mouse
Ornate Mouse2mo ago
thanks