V
VALORANTβ€’2mo ago
poog

fps constantly dropping in match

i have a rtx 3060 hp omen laptop with 165hz monitor, only now it starts to constantly drop in frames. How to fix?
No description
Solution:
Hello again, 8ave ^^ Thanks for keeping us informed, let's see if the consumption is caused by the following Vanguard configuration. If not, I would recommend waiting for an update. Press the Windows key and type CMD, the first result that appears will be a black window icon that says "Command Prompt", right click and then run as administrator....
Jump to solution
208 Replies
poog
poogβ€’2mo ago
i posted here before, it was dropping once or twice per match now it drops constantly
jidat
jidatβ€’2mo ago
What are ur temps?
poog
poogβ€’2mo ago
let me check
poog
poogβ€’2mo ago
No description
poog
poogβ€’2mo ago
here i just saw my gpu utilization went to 54% for a second when the round starts then reduced to 24%
jidat
jidatβ€’2mo ago
Is that when u r in a match?
poog
poogβ€’2mo ago
yea im in one right now
jidat
jidatβ€’2mo ago
Cuz thats awfully low Open task manager Performance Show photo
poog
poogβ€’2mo ago
No description
jidat
jidatβ€’2mo ago
Go to the first tab in task manager Show photo
poog
poogβ€’2mo ago
the processes?
poog
poogβ€’2mo ago
No description
poog
poogβ€’2mo ago
a round i jus played constant 100 fps when it shouldve been 180-200
jidat
jidatβ€’2mo ago
Yeah that cpu utilization is quite low in my opinion
poog
poogβ€’2mo ago
oof it literally recently happened too today no less hmm what is causing it? how do i fix this
jidat
jidatβ€’2mo ago
Show ur graphics settings In game
poog
poogβ€’2mo ago
No description
poog
poogβ€’2mo ago
also i turned off multihead rendering bc with it on i still have the same problem so i tested it off
jidat
jidatβ€’2mo ago
Enable multithread rendering Turn up anti aliasing
poog
poogβ€’2mo ago
whats that which one?
poog
poogβ€’2mo ago
No description
jidat
jidatβ€’2mo ago
Msaa 4x
poog
poogβ€’2mo ago
alr let me test it whats the purpose of using it though to boost the utilization of the cpu?
jidat
jidatβ€’2mo ago
Yea basically
poog
poogβ€’2mo ago
i see
jidat
jidatβ€’2mo ago
Whats the utilization rn?
poog
poogβ€’2mo ago
hold on im choosing agent
poog
poogβ€’2mo ago
No description
jidat
jidatβ€’2mo ago
Inside task manager please
poog
poogβ€’2mo ago
No description
jidat
jidatβ€’2mo ago
How are ur fps looking like?
poog
poogβ€’2mo ago
No description
poog
poogβ€’2mo ago
its relatively the same still drops
jidat
jidatβ€’2mo ago
I would assume its some setting inside the hp omen software
poog
poogβ€’2mo ago
like a third party?
jidat
jidatβ€’2mo ago
That
poog
poogβ€’2mo ago
hmmm god what has caused this dude now even my keyboard is lagging
jidat
jidatβ€’2mo ago
Open task manager Then details Close evry valorant,riot client and vanguard related apps/services Open control panel Uninstall programs Uninstall riot vanguard Open cmd as admin and type these commands:- 1) sc delete vgc 2)sc delete vgk Navigate to ur C drive then program files and find vanguard folder and delete it. Then open riot client and click update Restart ur pc after the update.
poog
poogβ€’2mo ago
like fps drop constant to the point the keyboard lags delays
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
Bro I play at 80 fps u are at 140 Still u are getting problem 😭
poog
poogβ€’2mo ago
yea i know its not that bad but imagine this its like when you play constant 80 fps right
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
Ye
poog
poogβ€’2mo ago
then it suddenly dropped to constant 40
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
Scary
poog
poogβ€’2mo ago
you can literally notice it
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
I see
poog
poogβ€’2mo ago
same as how i am experiencing
jidat
jidatβ€’2mo ago
If i was getting below 400 fps with that pc i would be pissed too
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
When there is teamfight that time fps drop
poog
poogβ€’2mo ago
yea right?
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
I know bro
poog
poogβ€’2mo ago
even before team fight
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
🫑
poog
poogβ€’2mo ago
literally just today my fps became absolutely dogged
jidat
jidatβ€’2mo ago
(Not me playing on 50 fps with constant frame drops)
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
It might be bcz of power
poog
poogβ€’2mo ago
πŸ’€
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
Means
jidat
jidatβ€’2mo ago
But thats just my pc specs lol
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
Charge and play
poog
poogβ€’2mo ago
power setting?
jidat
jidatβ€’2mo ago
Oh today?
poog
poogβ€’2mo ago
ah well its inevitable
LIGHTNING BOLTZ
LIGHTNING BOLTZβ€’2mo ago
Play during charge
poog
poogβ€’2mo ago
in on a laptop with a monitor yea bro
jidat
jidatβ€’2mo ago
There was an nvidia driver update today
poog
poogβ€’2mo ago
it literally just ha oh
jidat
jidatβ€’2mo ago
Which messed with alot of shit
poog
poogβ€’2mo ago
lemme see huh theres none
poog
poogβ€’2mo ago
No description
poog
poogβ€’2mo ago
you mean the most recent one?
jidat
jidatβ€’2mo ago
Did u do this?
poog
poogβ€’2mo ago
is it like completely reinstall valorant as a whole? i can do that
jidat
jidatβ€’2mo ago
No
poog
poogβ€’2mo ago
o
jidat
jidatβ€’2mo ago
Its just vanguard
poog
poogβ€’2mo ago
alr ill do it now
poog
poogβ€’2mo ago
@jidat
No description
jidat
jidatβ€’2mo ago
This program uninstalled correctly
poog
poogβ€’2mo ago
alrighty
poog
poogβ€’2mo ago
No description
poog
poogβ€’2mo ago
what ab this
jidat
jidatβ€’2mo ago
Thats normal
poog
poogβ€’2mo ago
thenccontinue with the next command right
jidat
jidatβ€’2mo ago
Ye
poog
poogβ€’2mo ago
i dont see vanguard folder in program files
jidat
jidatβ€’2mo ago
Thats fine Skip that step
poog
poogβ€’2mo ago
ogey done how do you want me to test in game? check task manager as well or no?
jidat
jidatβ€’2mo ago
Test in game
poog
poogβ€’2mo ago
i played in deathmatch for now not too accurate but enough but here besides these two frame drops
poog
poogβ€’2mo ago
No description
No description
poog
poogβ€’2mo ago
the fps stayed constant 200 i dont know ab normal match tho but this is much much improved i would say it seems successful for now thanks till here but i will let you know once i test it in a comp game @jidat in this chat alright?
jidat
jidatβ€’2mo ago
Hm sure
Paki Kulfi
Paki Kulfiβ€’2mo ago
w jidat
poog
poogβ€’2mo ago
howd you know that would work tho
Paki Kulfi
Paki Kulfiβ€’2mo ago
i know but im gonna get banned if i say it πŸ’€
poog
poogβ€’2mo ago
huh why
Paki Kulfi
Paki Kulfiβ€’2mo ago
dw about it
poog
poogβ€’2mo ago
hmm...
ci9
ci9β€’2mo ago
I have the same problem check #Help witht the FPS
poog
poogβ€’2mo ago
yea literally like me i saw your session too but there was no reply try his way in my chat here maybe? @ci9
ci9
ci9β€’2mo ago
Oh did u solve it?
poog
poogβ€’2mo ago
not exactly but it didnt dropped me that hard anymore i didnt have time so i'll have to test it later but you can try lemme ping it @ci9
ci9
ci9β€’2mo ago
Thank you I'll try it
poog
poogβ€’2mo ago
no worries re-read everything here to see if its what youre looking for id say our problems are the same
jidat
jidatβ€’2mo ago
Hm
poog
poogβ€’2mo ago
sorry for repetitively pinging you dude haha
jidat
jidatβ€’2mo ago
Dw
poog
poogβ€’4w ago
its now dropping right when the first bullet of a fight starts @jidat usually how much cpu utilization is normal when playing val?
Saucywan
Saucywanβ€’4w ago
Depends on your cpu
poog
poogβ€’4w ago
i dont know much but my fps been dropping consistently and randomly so im thinking it might be bottlenecking but i dont know its like comstant 200 and then boom 100 for 1 second cpu is amd ryzen 7 6800h gpu is rtx 3060
Fujo
Fujoβ€’4w ago
im experiencing the same issue, same graphics card so might be NVDIA fault
poog
poogβ€’4w ago
damn new update or what?
Fujo
Fujoβ€’4w ago
idk might also be val issue its 100% not windows fault tho, did whole pc check, memory, ram, hardware, software and co.
poog
poogβ€’4w ago
so its either nvidia or software issue or it might also be bc i tweaked somethin but i forgot
Fujo
Fujoβ€’4w ago
i didnt change anything and it does it so
poog
poogβ€’4w ago
ah hmmm you have no fixes yet?
Fujo
Fujoβ€’4w ago
yea i reinstalled val even
poog
poogβ€’4w ago
like you just play with it?
Fujo
Fujoβ€’4w ago
lmao yea sometimes its worse sometimes its better depends
poog
poogβ€’4w ago
damn thats the same as me have you tried downgrading your nvidia
Fujo
Fujoβ€’4w ago
nop
Save
Saveβ€’4w ago
@poog @Fujo Can u check your cpu usage on task manager and see if "vanguard user mode service" or "system" spike up the cpu usage after a while? Maybe idle on val lobby n check
Maxx
Maxxβ€’4w ago
++*
Fujo
Fujoβ€’4w ago
System does spike up vanguard doesnt ntoskrnl.exe is the one spiking i tried fixing it without any success
poog
poogβ€’4w ago
yea system does spike up vanguard occasionally goes to 0.8% but thats all
Save
Saveβ€’4w ago
@poog @Fujo Ok yeah having the same problem working with support for the past few days they are making me test everything on my pc because they dont think its a problem on their side lol but it 100% is ill let u guys know what they tell me its a service called vgk sys+0x77b0 (something about vanguard) that is making system spike
Sneaki Piki
Sneaki Pikiβ€’4w ago
I think the new val update caused this. Its happening to me as well. Especially when i have discord open while i play
Fujo
Fujoβ€’4w ago
Aight, keep me updated please
poog
poogβ€’4w ago
yea for sure keep me updated hate having to delete stuff even though it wont change anything
Save
Saveβ€’4w ago
@Fujo @poog
Solution
Save
Saveβ€’4w ago
Hello again, 8ave ^^ Thanks for keeping us informed, let's see if the consumption is caused by the following Vanguard configuration. If not, I would recommend waiting for an update. Press the Windows key and type CMD, the first result that appears will be a black window icon that says "Command Prompt", right click and then run as administrator. In the window that opens, write the following commands: bcdedit.exe /set testsigning off Press Enter bcdedit.exe /set nointegritychecks off Press Enter Save the changes and preferably restart your computer. Once we have started the computer, please run the game by right clicking on the icon and selecting "Run as administrator"
Save
Saveβ€’4w ago
those 2 commands helped me fix it
poog
poogβ€’4w ago
oh damn okay cool let me go home then try it out i'll let you know @Save thanks for tagging
Fujo
Fujoβ€’4w ago
Thanks for tagging imma try out after im home
poog
poogβ€’4w ago
hey, do you have to run the game as administrator every time you play now? or just once after restarting to fix
δΈ‹η—’
δΈ‹η—’β€’4w ago
try with and without, see if it changes anything
poog
poogβ€’4w ago
yea ill try it as admin first then next time i hop on ill not
lily
lilyβ€’4w ago
i have the same issue w the same laptop it happens w every game i play - 10-30 fps every 10 mins
poog
poogβ€’4w ago
@Save both commands said error and it was protected by secure boot policy or something is that normal
(β‚©) Zeta
(β‚©) Zetaβ€’4w ago
open bios make sure you have your ram running as fast as possible and also make sure you dont have your laptop running at basic speeds for example on my msi motherboard all i ahve to do is enable xmp profile which allows my cpu and ram and gpu to pull more power from my power supply once youve done that step go to advanced setting in bios click security and enable secure boot if already enabled try disabling it if you cannot find it theirs a asearch bar in the top right'
Fujo
Fujoβ€’4w ago
The value is protected by Secure Boot policy and cannot be modified or deleted.
The value is protected by Secure Boot policy and cannot be modified or deleted.
Save
Saveβ€’4w ago
@Fujo @poog
Fujo
Fujoβ€’4w ago
did not work
Save
Saveβ€’4w ago
Restart ur pc and go into bios And disabke secure boot
Fujo
Fujoβ€’4w ago
but then val doesnt work
Save
Saveβ€’4w ago
Disable*
Fujo
Fujoβ€’4w ago
no ?
Saucywan
Saucywanβ€’4w ago
no
Save
Saveβ€’4w ago
For me it does
Saucywan
Saucywanβ€’4w ago
:peepoBONK:
Save
Saveβ€’4w ago
And it fixed my game lok lol
Fujo
Fujoβ€’4w ago
now u can install any modification tutorail i cannot even find secure boot in my bios its crazy
Saucywan
Saucywanβ€’4w ago
It's most likely because you had an unsigned driver running
Fujo
Fujoβ€’4w ago
i have it turned on but yea
Save
Saveβ€’4w ago
Those 2 commands fixed it vgk.sys was trippin
Fujo
Fujoβ€’4w ago
i need to figure out where tf secure boot is in MSI click bios xd
Save
Saveβ€’4w ago
Ye But even if val doesnt work for u without secure boot U can turn it on again
Fujo
Fujoβ€’4w ago
yea imma just try it
Save
Saveβ€’4w ago
U only need to turn it off for the cmd Ye
Fujo
Fujoβ€’4w ago
i turned it off, type in the cmd, and then turned back on i dislike having secure boot off LMAO well idk i bought my PC prebuilt cuz i didnt have time back then at all off an official website not sure if it still should cause problems bcs they were supposed to take care off all problems my fps is stable again atleast in the range
Saucywan
Saucywanβ€’4w ago
weird So running the commands worked?
Fujo
Fujoβ€’4w ago
after turning off secure boot typing in them yes ill check in a DM
Saucywan
Saucywanβ€’4w ago
Very very weird. I'll be sure to report this as a issue. Do note vanguard may ask for you to re-enable secure boot
Fujo
Fujoβ€’4w ago
yea its fixed nope i tried launching val without SB worked vanguard was on though
Saucywan
Saucywanβ€’4w ago
At some point*
Fujo
Fujoβ€’4w ago
FPS is completly stable now at 270
Saucywan
Saucywanβ€’4w ago
And you're not the original poster oops
Fujo
Fujoβ€’4w ago
alotta people had that issue lmao
poog
poogβ€’4w ago
hmmm how again
Saucywan
Saucywanβ€’4w ago
Tell me if it works for you
poog
poogβ€’4w ago
im not catched upπŸ’€πŸ’€
Saucywan
Saucywanβ€’4w ago
Follow this ^
poog
poogβ€’4w ago
im completely lost what did you guys do ah yea but error secure boot policy
Saucywan
Saucywanβ€’4w ago
Disable secure boot
poog
poogβ€’4w ago
how to do it?
Save
Saveβ€’4w ago
restart pc, go to your bios disable secure boot and do the commands u can re enable secure boot after if u want to but after doing the commands it should be fixed
poog
poogβ€’4w ago
alright hol on ill let you know again
DMR
DMRβ€’4w ago
You literally cant I have the same laptop and try everything omen laptops just suckkk
poog
poogβ€’4w ago
it just recently happened though and i had it for a year now also have you tried doing what they did up there? that might do it i havent got the chance to try it out yet because it seems like doing what they said up there helped a guy
DMR
DMRβ€’4w ago
I've probably tried most of what they have said And its on every game not just valorant
W1NTER
W1NTERβ€’4w ago
@poog u tried high? sometimes its the Nvidia GeForce app or the radeon adrenalin thing
poog
poogβ€’4w ago
huh high?
W1NTER
W1NTERβ€’4w ago
yes
poog
poogβ€’4w ago
ah so i think we a bit different my problem only consists in valorant
W1NTER
W1NTERβ€’4w ago
high settings
poog
poogβ€’4w ago
ahh
W1NTER
W1NTERβ€’4w ago
cause if u set stuff too low and u have settings in nvidia geforce
poog
poogβ€’4w ago
i tried tweaking some but havent put all high
W1NTER
W1NTERβ€’4w ago
it might work too hard thats why youll get frame drops
DMR
DMRβ€’4w ago
i close literally every single app and thing I have open
W1NTER
W1NTERβ€’4w ago
that was for my case
DMR
DMRβ€’4w ago
when I play valorant Limit my fps
poog
poogβ€’4w ago
ah but the thing is the usage is low though
DMR
DMRβ€’4w ago
and I have non high up settings
poog
poogβ€’4w ago
and yea no my settings are all lowest same haha annoying really
DMR
DMRβ€’4w ago
fr
W1NTER
W1NTERβ€’4w ago
idk anymore
DMR
DMRβ€’4w ago
I cant close discord either too because my pooks gotta talk to me πŸ˜”
W1NTER
W1NTERβ€’4w ago
i just tried high settings it worked for me
poog
poogβ€’4w ago
but yea fo sho imma try disabling secure boot once im on the monitor making your cpu work by using high settings?
W1NTER
W1NTERβ€’4w ago
i have everything maxed yeah it worked for me i also have high settings for adrenalin
poog
poogβ€’4w ago
i can try that also if the solution that worked for Fujo in this chat here doesnt work for me got it i'll do the secure boot first
W1NTER
W1NTERβ€’4w ago
go ahead but i also close discord and medal so, it affects, but i tried having both dc and medal on and i only experienced little drop
poog
poogβ€’4w ago
can confirm it works yo dude it works can confirm its really stable now lowest drop is 170 constant 200 normally the thing is after you disable secure boot to put in commands do re enable secure boots as vanguard cant run without it being disabled thats all enjoy this sweet solution yall @Save lifesavor it does work
Save
Saveβ€’4w ago
🫑
poog
poogβ€’4w ago
nvm it still drops but not ften anymore haha