Can no longer enter gaming mode

Whether rebooting or using the "Return to Gaming Mode" shortcut I always end up in Desktop mode. Are there any troubleshooting steps to get Gaming Mode working again?
Solution:
new fix everyone
Jump to solution
9 Replies
ghosttoaster
ghosttoaster2mo ago
Using Bazzite 40, Steam Deck & HTPC Edition, AMD Ryzen 5, AMD Radeon RX 7800 XT I've tried running Bazzite Portal again, it worked once and brought up Gaming Mode on reboot but the graphics were corrupted and looked like a crazy rainbow. I rebooted and haven't been able to boot into Gaming Mode again.
Rumble
Rumble2mo ago
A few of us are having the same issue, with similar hardware. It's only since the 3.0 update, so you can rollback and pin the latest 39 release until it is fixed. I think it has something to do with HDR. You can try and rebase to :testing for a potential fix but its experimental and might not fix your issue.
Heero
Heero2mo ago
I have this issue too but no hdr active
ghosttoaster
ghosttoaster2mo ago
This is what I'll do. Is there someplace I should be watching for updates on this issue? Like a github ticket?
Rumble
Rumble2mo ago
Honestly I've just been watching the discord. Sorry that's not super helpful.
tryhardsoccermomswag
Okay, so more details on this it's HDR related to specific AMD hardware and most likely exists due to the new kernel It is being investigated Rebase to :39 for the time being so you have a functional system https://discord.com/channels/1072614816579063828/1233775060003848203/1234361234393137173
Solution
tryhardsoccermomswag
new fix everyone
tryhardsoccermomswag
:testing branch should work with a major caveat that can be worked around
ghosttoaster
ghosttoaster4w ago
Will test tonight and report back. Thanks so much! Rebased to testing and everything seems to be working great. Thanks so much!