[Shader issue] DH + Rubidium + Oculus

Hi, I played on 1.20.1 in minecraft forge with: - distant horizon 2.0.1-a - rubidium-0.6.5 - oculus 1.6.4 But when I try to used shader who's compatible with Distant Horizon (like Bliss or BSL) shader disable Distant Horizon. Likewise when I installed more recent version of Rubidium or Oculus my minecraft crashed (with code 1) Does anyone have a solution?
Solution:
For 1.20.1 just use the latest Embeddium version
Jump to solution
6 Replies
FiroNebule
FiroNebule3mo ago
Use Embeddium instead of Rubidium
BerretMan
BerretMan3mo ago
No description
BerretMan
BerretMan3mo ago
In which version?
Solution
FiroNebule
FiroNebule3mo ago
For 1.20.1 just use the latest Embeddium version
BerretMan
BerretMan3mo ago
It works, thanks