What is going on with the lighting here?

oculus-mc1.20.1-1.6.15a embeddium-0.3.18+mc1.20.1-all DistantHorizons-forge-2.0.4-a-dev-1.20.1 On top of FTB Direwolf pack The distant areas I haven't explored yet, this is just what is off in the distance when looking through settings.
No description
48 Replies
Blink
Blink3mo ago
Also this thing following the screen
No description
Yeshi
Yeshi3mo ago
should probably just wait for oculus 1.7 or the iris forge port oculus shader support is very broken atm
Blink
Blink3mo ago
Ah okay no worries, yeah I've kind of sourced together all this and just right at my limits of figuring it all out. Is there like a good barebones setup you could recommend?
Yeshi
Yeshi3mo ago
are you able to use fabric rather than forge? it's the easiest route
Blink
Blink3mo ago
Yeah I've got a pretty good setup on my own server, but just trying to get something going for someone else server that runs forge :1540_PeePeeHands:
Yeshi
Yeshi3mo ago
which shaderpack is this?
Blink
Blink3mo ago
it looks "fine" at night, but all the ones I've tried have that broken kind of look
No description
Yeshi
Yeshi3mo ago
is this the one from patreon regular comp doesn't work with dh
Blink
Blink3mo ago
Oh no just the regular one, I can probably nab it from patreon
Yeshi
Yeshi3mo ago
odd that lods are rendering at all then, must be an oculus bug. comp seems to have a few major issues left to be resolved, keep that in mind if you decide to spend money on it
Blink
Blink3mo ago
yeah if it just blends better I'm willing to spend a bit of money on something like this
Yeshi
Yeshi3mo ago
comp from patreon has really good dh support with volumetric fog and everything
Blink
Blink3mo ago
that's amazing
Yeshi
Yeshi3mo ago
i've seen it have a semi consistent issue where overdraw prevention is improperly set causing a gap between vanilla terrain and lods. not sure if that's user error or a bug
Blink
Blink3mo ago
yeah still having that weird LOD's having a different lighting issue
Blink
Blink3mo ago
No description
Yeshi
Yeshi3mo ago
is this with the patreon version?
Blink
Blink3mo ago
ComplementaryUnbound_r5.2_dev10.zip Yeah then again it might be the wrong version
Yeshi
Yeshi3mo ago
make sure it's the latest just to sanity check try loading the shaderpack while running iris could very well be an oculus bug
Blink
Blink3mo ago
which version of iris again?
Yeshi
Yeshi3mo ago
1.7
Blink
Blink3mo ago
ohh like start a new instance with fabric and load from there?
Yeshi
Yeshi3mo ago
yeah just to make sure the pack works at all
Blink
Blink3mo ago
yep doing that now
Blink
Blink3mo ago
yeah just moving around fresh install and it's not holding areas that I've visisted either
No description
Yeshi
Yeshi3mo ago
try capping your fps cpu too busy doing other stuff to generate lods or increase the cpu load preset
Blink
Blink3mo ago
I capped it at 30 and increased load to aggressive now its realy laggy lol
No description
Yeshi
Yeshi3mo ago
preset's too high. even for an 8 core cpu you should at most use balanced
Blink
Blink3mo ago
Ohh ok It’s still kind of chugging
Blink
Blink3mo ago
Yeshi
Yeshi3mo ago
how much memory did you allocate?
Blink
Blink3mo ago
Oooohhh whoops one sec
Yeshi
Yeshi3mo ago
worldgen uses a lot of memory 6gb is a good amount
Blink
Blink3mo ago
I have like 64gb of ram (just happenstance that I have this much) but would minecraft benefit from having it all? lol
Yeshi
Yeshi3mo ago
quite the opposite higher allocations lead to bigger gc spikes even with 64gb total try allocating just 6gb. if this still stutters go up to 8gb
Blink
Blink3mo ago
Ahh ok, I have a 3080ti so I'm not sure what it would handle but I'll do 8gb and move up from there, I was just giving it half and calling it a day
Blink
Blink3mo ago
Yeah that’s much smoother
Yeshi
Yeshi3mo ago
for reference my 3050 mobile can handle bliss with the medium quality preset, 256 radius, 1600x900, at about 70fps
Blink
Blink3mo ago
so it seems to be working fine but I don't have the exact area to test cause of the mod pack and all
No description
Blink
Blink3mo ago
trees are different tho but I think thats to do with the texture pack
Blink
Blink3mo ago
water lod's work tho
No description
Yeshi
Yeshi3mo ago
you probably just have to wait until oculus fixes the issue on their end or wait for whenever the iris forge port happens
Blink
Blink3mo ago
ok np thanks for taking the time tho 😄
Yeshi
Yeshi3mo ago
no problem glad to help
Blink
Blink3mo ago
just because I'm crazy and have OCD and can't let things go. I noticed there was a newer version for oculus (I had oculus-mc1.20.1-1.6.15a for some reason) Updated it to Oculus mc1.20.1-1.7.0 AND ITS WORKING!!! :POGSLIDE: :POGSLIDE: :POGSLIDE:
No description
Yeshi
Yeshi3mo ago
nice!
Blink
Blink3mo ago
again thank you so much, I probably wouldn't have ever stumbled on it xD
Miki_P98
Miki_P983mo ago
Not really, but over 12 GB you need to fidle with the GC