binaries.prisma.sh Gives Not Found Error

I'm using Prisma on NixOS, configured as per this GitHub issue, and things have worked properly in the past. However, currently when the CLI tries to download the proper files for the prisma engine, it encounteres a "Not Found" error (see below).
❯ prisma --version
Warning Precompiled engine files are not available for nixos.
> Downloading Prisma engines for Node-API for linux-nixos [ ] 0% Error: Not Found https://binaries.prisma.sh/all_commits/4bc8b6e1b66cb932731fb1bdbbc550d1e010de81/linux-nixos/migration-engine.gz
❯ prisma --version
Warning Precompiled engine files are not available for nixos.
> Downloading Prisma engines for Node-API for linux-nixos [ ] 0% Error: Not Found https://binaries.prisma.sh/all_commits/4bc8b6e1b66cb932731fb1bdbbc550d1e010de81/linux-nixos/migration-engine.gz
If I try to visit that URL in the browser, it shows the 404 Not Found error. In fact, the entire subdomain https://binaries.prisma.sh is returning a 404 Not Found error. This has been occurring for several days now so it doesn't seem to be a temporary outage. This is preventing me from using prisma. Any suggestions? Any help is much appreciated.
No description
0 Replies
No replies yetBe the first to reply to this messageJoin