TrueNAS doesn't seem to be working properly on tile.

Having issues!
No description
No description
7 Replies
Cakey Bot
Cakey Bot2mo ago
Thank you for submitting a support request. Depending on the volume of requests, our team should get in contact with you shortly.
⚠️ Please include the following details in your post or we may reject your request without further comment: - Log (See https://homarr.dev/docs/community/faq#how-do-i-open-the-console--log) - Operating system (Unraid, TrueNAS, Ubuntu, ...) - Exact Homarr version (eg. 0.15.0, not latest) - Configuration (eg. docker-compose, screenshot or similar. Use ``your-text`` to format) - Other relevant information (eg. your devices, your browser, ...)
❓ Frequently Asked Questions | Homarr documentation
Can I install Homarr on a Raspberry Pi?
PesterMess
PesterMess2mo ago
Note: When clicking on the tile, it does bring me to my truenas server. But i want the ping to be green. I don't know why its showing red if its online?
Tag
Tag2mo ago
I am guessing you're running traefik since your default port for truenas is 444. 1. If you have enabled https redirect in truenas, the ping won't work. 2. Your default port for truenas may have been change to :81 3. What is the error you see when hovering the red dot?
PesterMess
PesterMess2mo ago
3a. Error 404 (Denied) 1a. Yes I do have Traefik
Tag
Tag2mo ago
And 2?
PesterMess
PesterMess2mo ago
no clue what 2. means I dunno the port
Tag
Tag2mo ago
In your truenas GUI, go in system settings -> General -> GUI -> Web interface HTTP Port