BSL shader pack is not working on LOD chunks?

Hi, I've been using BSL shaders for a while and installed DH for the first time on 1.20.4. As you can see in the video, water effects are not the same with the regular and LOD chunks. What is causing this? I've installed most recent versions of the mods from Modrinth via Prism Launcher, using Fabric 0.15.11 and DH 2.1.1-a-dev (updated using the in-game prompt).
11 Replies
Puhpine
Puhpine2mo ago
/logsstored
YAGPDB.xyz
YAGPDB.xyz2mo ago
You should send your latest.log file to provide additional useful information. Logs are located in the .minecraft/logs directory. On Windows: %appdata%\.minecraft\logs On Linux: ~/.minecraft/logs On Mac: ~/Library/Application Support/minecraft/logs
RasitAyaz
RasitAyaz2mo ago
sorry, here is the log file
Puhpine
Puhpine2mo ago
what version of bsl are you using?
RasitAyaz
RasitAyaz2mo ago
BSL v8.2.09
Puhpine
Puhpine2mo ago
not sure, sorry might want to take this to the shader devs
RasitAyaz
RasitAyaz2mo ago
does BSL have a dc server?
Puhpine
Puhpine2mo ago
idk but they do have a channel in the shaderlabs discord
RasitAyaz
RasitAyaz2mo ago
just tried with another (complementary) shader pack and encountered the same issue. only water seems to be like this though, terrain colors and lighting feels consistent. ohhh it was caused by the low preset option in dh settings, I was trying to optimize and set that to low. switching it to medium fixed the issue
Puhpine
Puhpine2mo ago
Huh didn't know that was a thing Glad you figured it out
RasitAyaz
RasitAyaz2mo ago
for future reference, the specific setting is: advanced options > graphics > render quality > transparency