DH not working with Sodium, Iris, and Indium (1.20.1)

Initially, the problem was that DH kept crashing with Sodium enabled. FAQ says "install Indium", so I did. See the attached image for what happened afterwards. I cannot find any versions for all 3 mods that are compatible with each other.
No description
Solution:
And Iris to 1.7.0
Jump to solution
5 Replies
majo24
majo244w ago
Downgrade Sodium to 5.0.8
Solution
majo24
majo244w ago
And Iris to 1.7.0
areudeadyet.
areudeadyet.4w ago
i have a same problem with 1.20.6 version, if I downgrade Sodium or Iris, I get similar message that I use wrong version of Indium or something... I just cant try it out and mod look so cool
majo24
majo244w ago
Open your own post and send the message
ToeKnee
ToeKnee4w ago
This worked perfectly, thank you.