1.19.4 latest iris not compat with dh 2.0 alpha

iris latest is 1.6.11 but client keep say not compat
No description
18 Replies
Harusarri
Harusarri2mo ago
I also downgrade iris but still crash
Brussel_sprouts
Brussel_sprouts2mo ago
There is no shader dh support for any version below 1.20.1
Harusarri
Harusarri2mo ago
it's 2.10 alpha they ported officially
Harusarri
Harusarri2mo ago
No description
Harusarri
Harusarri2mo ago
only having issue with iris
Yeshi
Yeshi2mo ago
You can't use the new shader stuff on 1.19 Update to an iris 1.7 supported version
Miki_P98
Miki_P982mo ago
There is, Oculus has working forks for 1.19.2 and 1.16.5
$wag_B/\llz
$wag_B/\llz2mo ago
was wondering where i could find the 1.19.2 fork for 1.7
$wag_B/\llz
$wag_B/\llz2mo ago
GitHub
GitHub - Teqed/Oculus at 1.19.2
Contribute to Teqed/Oculus development by creating an account on GitHub.
$wag_B/\llz
$wag_B/\llz2mo ago
but i dont understand how to get a useable jar from this
Harusarri
Harusarri2mo ago
forge only?
$wag_B/\llz
$wag_B/\llz2mo ago
forge yea
Miki_P98
Miki_P982mo ago
One way is you can build it You download the zip (green code button) Unpack it Open consol (Search cmd) Copy the path to the inside of the unpacked folder Run cd {path} Run gradlew build It it fails you have a problem 🙂
Certified P. Drizzy
you'll have to edit fabric json file inside dh jar file to make it work with iris version below 1.7 but the shaders support's gonna be like how optifine is (no shading on lods)
Brussel_sprouts
Brussel_sprouts2mo ago
The voices They're telling me to They're telling me to edit the fabric-json file inside a mod's jar And remove the dependency
Harusarri
Harusarri2mo ago
so noway to use shader in 1.19?
Certified P. Drizzy
only 1.20.1+ for proper shader support
Harusarri
Harusarri2mo ago
sad