i get this error when playing DH (i use no shaders)

No description
16 Replies
vComplex
vComplex4w ago
any way to force the dh chuncks to load?
samalando
samalando4w ago
patience
vComplex
vComplex4w ago
but it says the chuncks wont show up
samalando
samalando4w ago
do you have any shaders whatsoever
vComplex
vComplex4w ago
downloaded yea but not using
samalando
samalando4w ago
well its best to get a working shader with dh
vComplex
vComplex4w ago
i was told bliss worked but i got the same erroe error
samalando
samalando4w ago
You need the In-Dev Version
vComplex
vComplex4w ago
ok thanks
Miki_P98
Miki_P984w ago
/shadersupport
YAGPDB.xyz
YAGPDB.xyz4w ago
Distant Horizons and Iris Shader Support Requirements: - Minecraft 1.20.1, 1.20.4, 1.20.6, 1.21 - Sodium 0.5.8 or above - Iris 1.7.0 or above - Indium version 1.0.30 or above - Fabric API (latest version) - Distant Horizons version 2.0.4 or above in https://ptb.discord.com/channels/881614130614767666/882038774861819954 - Compatible Shaderpack: https://gist.github.com/Steveplays28/52db568f297ded527da56dbe6deeec0e
Gist
Distant Horizons shader compatibility info
Distant Horizons shader compatibility info. GitHub Gist: instantly share code, notes, and snippets.
GawrGuraIsHot
GawrGuraIsHot4w ago
This guy said he's not playing with shaders and still crashing and you want to add another variable? Good God High End role as well Must be nice having money
Miki_P98
Miki_P984w ago
Where did he said he's crashing?
GawrGuraIsHot
GawrGuraIsHot4w ago
Sorry Just woke up when I posted that, my mistake But still Don't add more variables to a problem when you're trying to figure out the basics of it
Miki_P98
Miki_P984w ago
The problem was incompatible shader, even if one is not using shaders, simply having it selected and disabled in Iris shader setting can cause this error to show up
samalando
samalando3w ago
^^^