idk how to install mods and distant horizons

if u have time, will share my screen so you can help me
82 Replies
majo24
majo24•4w ago
Are you using the default minecraft launcher?
Paul
Paul•4w ago
yhes yes i installed something, idk what i added the 1.20.6 version im in public vc 1
majo24
majo24•4w ago
I would recommend getting a custom minecraft launcher like Modrinth App or Prism Launcher. It will make playing with mods much easier
Paul
Paul•4w ago
but is it possible to install it on the original launcher?
majo24
majo24•4w ago
Yea, thats also possible
Paul
Paul•4w ago
👍 optifine is a mod or a shader?
majo24
majo24•4w ago
Is there any preffered modlauncher (for example fabric or neoforge) you want to use and for what version? Its a mod, but it isn't recommended to use it
Paul
Paul•4w ago
i installed neo forge distant horizons for 1.20.6
majo24
majo24•4w ago
Ok, good Then launch the game in the neoforge instance once, you can close it after
Paul
Paul•4w ago
and added it to the mods folder on the same version
majo24
majo24•4w ago
What did you add to the mods folder?
Paul
Paul•4w ago
this
majo24
majo24•4w ago
Putting the neoforge file into the mods folder won't do anything Neoforge is the thing which loads mods, its not a mod itself
Paul
Paul•4w ago
a ok so how do i put it in the right path?😹
majo24
majo24•4w ago
You have to execute the neoforge file you download, so it can create a new profile with neoforge installed
Paul
Paul•4w ago
when i open it it gives me an error
majo24
majo24•4w ago
What error?
Paul
Paul•4w ago
"a java exception has occurred" maybe i need a new version of java
majo24
majo24•4w ago
Whats the name of the file you're trying to execute?
Paul
Paul•4w ago
DistantHorizons-2.1.0-a-1.20.6-noForge .jar
majo24
majo24•4w ago
Thats distant horizons not neoforge installer You can download the neoforge installer here
Paul
Paul•4w ago
i installed it rn
majo24
majo24•4w ago
Then run the file
Paul
Paul•4w ago
it gives me the same error
majo24
majo24•4w ago
Whats the name of the file?
Paul
Paul•4w ago
.
majo24
majo24•4w ago
Again, thats distant horizons, not neoforge installer
Paul
Paul•4w ago
i ran this one first and it was installed
majo24
majo24•4w ago
You don't run mods You put them into the mods folder, so mod loaders can load the mods
Paul
Paul•4w ago
both files?
majo24
majo24•4w ago
No, only the mods, so not the neoforge installer So you put Distant Horizons into the mods folder If you have done that, you should be able to run the minecraft profile with neoforge
Paul
Paul•4w ago
if doesnt work if you have time, could you come on public vc 1? i will mute my mic and share my screen
majo24
majo24•4w ago
I dont have a mic tho What doesn't work?
Paul
Paul•4w ago
you can write but idk what i do😹
majo24
majo24•4w ago
Open minecraft again Open the minecraft launcher again Click on Installations Can you send logs /logstored
YAGPDB.xyz
YAGPDB.xyz•4w ago
You should send your latest.log file to provide additional useful information. Logs are located in the .minecraft/logs directory. On Windows: %appdata%\.minecraft\logs On Linux: ~/.minecraft/logs On Mac: ~/Library/Application Support/minecraft/logs Please upload the file to mclo.gs instead of sending the raw file. This makes reading the contents of the file a lot easier and improves the chances of you getting the help needed. After uploading the file, click on Save and send the link.
majo24
majo24•4w ago
The file is named latest.log Scroll up to the top
Paul
Paul•4w ago
it is
majo24
majo24•4w ago
Sorry, can't be on the call anymore, I'll still try to help tho
Paul
Paul•4w ago
np idk how to install any mods and shaders
Paul
Paul•4w ago
look in dms
majo24
majo24•4w ago
Why dms? Just do following and send the link here
Please upload the file to mclo.gs instead of sending the raw file. This makes reading the contents of the file a lot easier and improves the chances of you getting the help needed. After uploading the file, click on Save and send the link.
Paul
Paul•4w ago
Paul
Paul•4w ago
is it ok?
majo24
majo24•4w ago
Seems like you aren't running the neoforge profile
Paul
Paul•4w ago
how do i run it?
majo24
majo24•4w ago
One sec
Paul
Paul•4w ago
dony done i added it
majo24
majo24•4w ago
wdym?
Paul
Paul•4w ago
the neoforge profile its working
majo24
majo24•4w ago
Then try running it
Paul
Paul•4w ago
thank you do you know how to add shaders? bliss shader i insttalled the zip file
majo24
majo24•4w ago
Download Oculus and Embeddium and download bliss from here and put it into the shaderpacks folder
Paul
Paul•4w ago
ok i need to put everything there? or only bliss in the shaderpacks folder
majo24
majo24•4w ago
Only bliss The rest into the mods folder, like Distant Horizons
Paul
Paul•4w ago
ok and i have to put the unzipped file in the mods folder? the untouched installed file
majo24
majo24•4w ago
The zipped file
Paul
Paul•4w ago
k oculus isnt for 1.20.6 only for 1.20.1 is it ok if i run the game like this>
majo24
majo24•4w ago
No, the file for 1.20.1 won't work on 1.20.6
Paul
Paul•4w ago
Upstream to Iris 1.7.0 (Main feature is Distant Horizon 2.0.4+ support, which is not released yet) this is the change log at the oculus 1.20.1
majo24
majo24•4w ago
Yea, and?
Paul
Paul•4w ago
so it cant run 1.20.6
majo24
majo24•4w ago
No, the file is made for 1.20.1, so it won't work on 1.20.6
Paul
Paul•4w ago
ok'
majo24
majo24•4w ago
If you want to have shaders, you'll have to either - switch to 1.20.1 - switch to fabric
Paul
Paul•4w ago
ok i need neo forge for 1.20.1 now and on the website its 1.20.2 at the bottom of the versions bar
majo24
majo24•4w ago
Neoforge doesn't have a version for 1.20.1, so either switch to forge 1.20.1 or stay at 1.20.6 but with fabric
Paul
Paul•4w ago
what do you recommend?
majo24
majo24•4w ago
I would recommend using fabric and staying at 1.20.6
Paul
Paul•4w ago
ok how do i do that? :))
majo24
majo24•4w ago
Get the Fabric Installer and install fabric using it Next, remove the Embeddium mod from your mods folder And then install Sodium, Iris and Indium
Paul
Paul•4w ago
intto tthe mods folder?
majo24
majo24•4w ago
Yea, you put every mod into the mods folder
Paul
Paul•4w ago
ok and i should delete oculus how do i run fabric
Puhpine
Puhpine•4w ago
i could help you in vc if you want to
Paul
Paul•4w ago
sure thank you guys for helping me
Puhpine
Puhpine•4w ago
np!
Miki_P98
Miki_P98•4w ago
https://discord.com/channels/881614130614767666/881614131877269586/1252525965758955634 Too late for the party, but may help someone it the future
GawrGuraIsHot
GawrGuraIsHot•4w ago
Well do you have a decent computer?
Paul
Paul•3w ago
nope but i installed some i need to rebuild my pc from zero and change the thermal paste too 60 fps ish i have
GawrGuraIsHot
GawrGuraIsHot•3w ago
Specs?