Updated system and it booted to Rootfs.

Hi, yeah no idea why but when I updated my system it booted into the Rootfs screen with the error "'/dev/disk/by-label/' device did not show up properly after 30 seconds... falling back to interactive prompt You can try to fix the problem manually, log out when you are finished sh: can't access tty: job control off" So yeah no clue. This has normally happened when I try to edit the system.yaml file. But this is an entirely clean install kind of. I have not edited the system.yaml at all I have just used it as normal. Installed a few apps from the flatpack store, and tried to update my system after I learned there was an Nvidia driver update that fixed a screen flicker issue I was having in Minecraft. Using Blendos V4. Updated from the system app. Installed Minecraft through prism launcher flat pack doubt that matters. I have an arch and Ubuntu container, The arch container is the only one used, and it literally only has Freeciv. Ubuntu has nothing.
No description
4 Replies
Samcon30yt
Samcon30yt2w ago
Quick note I thought I should mention. I have not used the blendos terminal at all in this install except to give flatpack steam access to a second drive. But I don't think that would cause this. But I don't really know.
Asterisk
Asterisk2w ago
you can chroot in and see what's wrong if you need help with that or these errors, see the archwiki https://wiki.archlinux.org
Samcon30yt
Samcon30yt2w ago
Ok, I'll try. I'll update when I do. Any guess as to why this happened? Hey question, the tutorials say I should Chroot in using another distro. Can I use the blendos installer to do this? I'm not positive but from the look of it it's just a livecd. Would this work? Sorry I'm actually new to this process. Used vanilla arch for awhile and never encountered a problem like this. So sorry if this seems off. Also, can Rootfs do it? I doubt it but I'm curious.
Asterisk
Asterisk2w ago
yes any arch-based iso