R
Railway2y ago
tavin

QMYND:MYSQL-UNSUPPORTED-AUTHENTICATION was signalled

Project ID: af684ae5-8a4b-4930-9d59-6884623336d2 Getting this when trying to migrate my mysql db to postgres with pgloader. Searched around and saw people saying to change the mysql.conf or something like this, but since it's not possible, I didn't find any other solution
4 Replies
Percy
Percy2y ago
Project ID: af684ae5-8a4b-4930-9d59-6884623336d2
Percy
Percy2y ago
It looks like the error ER_NOT_SUPPORTED_AUTH_MODE: Client does not support authentication protocol requested by server; consider upgrading MySQL client was signalled.
⚠️ experimental feature
tavin
tavin2y ago
GitHub
GitHub - AnatolyUss/nmig: NMIG is a database migration tool, writte...
NMIG is a database migration tool, written in Node.js and highly inspired by FromMySqlToPostgreSql. - GitHub - AnatolyUss/nmig: NMIG is a database migration tool, written in Node.js and highly in...
Unknown User
Unknown User17mo ago
Message Not Public
Sign In & Join Server To View