R
Railway𝗔𝗻𝗼𝗻𝗗𝗲𝘃

Card declined

You have an unpaid invoice. Click here to pay your invoice in order to avoid disconnection of services. Apr 01, 2023 $ 0.52 Pay I clicked there, entered card and got Card got declined. Tried 2 different cards but it doesn't work. My card normally works on other sites
P
Percy384d ago
Project ID: N/A
P
Percy384d ago
You need to contact your bank to resolve this.
⚠️ experimental feature
𝗔𝗻𝗼𝗻𝗗𝗲𝘃384d ago
No my bank works For other sites the card normally works Tried MasterCard and visa cards
Want results from more Discord servers?
Add your server
More Posts
Long Running ProcessI have a process that takes a little over 40 minutes to complete and have it running once a day usinPostgres using too much memoryI am being overcharged due to my postgres instance, however I cannot restart it to free the memory. Can’t find tables after loading them in from local .sql file using command lineHello, not sure if this isn’t a common pattern(I may just end up using a Docker container for this).Abnormal memory usage on Postgresql pluginHello, I'm having an abnormal memory usage on my Postgresql database Any chance you can **restart Server logs?I am wondering how to inspect the application server logs. Doing `railway logs` just tails the mostA lil help with the pricing and plansi have a smol app. just a discord bot that used maybe 0.5 to 1 dollar last month. now to my understaRailway up errors with 413 payload too large with project size is 34,1 MB on diskAccording to the docs, the railway up command will fail for projects over 50MB, but my project size dayjs timezone invalid dateDoes anybody knows how I can make dayjs timezone plugin work in railway?Error: Cannot find module '/app/src/app.js' on deployi have this script on my package.json `"start": "cross-env NODE_ENV=production node ./src/app.js",`How to host my bot discord?Good evening, I would like to know how to host my bot discord. I have done everything as it should bCannot create code snapshot right nowPID: a45af505-1c73-4eb1-82a2-a15c9c5bd2f8 Hi guys, I'm getting this error repeatedly: `Cannot creHey, how can I specify a pnpm version to use?I tried setting this in `package.json`: ```json "engines": { "pnpm": "8.x" }, ``` But it st