R
Railway10mo ago
jack1913

Performance questions

Hi all! Does performance between Hobby and Pro plan differs? I'm mostly curious about initial connection time mostly. Right now I'm getting initial times when loading a site at around 1200ms, in my opinion thats a bit laggy. I thought it should be more in the range between 500-700ms. Site is quite simple Express + Remix + MongoDB + CMS. SRR etc.
Solution:
network response times would be the exact same, all the same hardware (so to speak) is the same across the different plans, only difference would be the amount of resources you can use, so tl;dr you would not get a fast site load on the pro assuming you aren't using all of the hobby resources up already
Jump to solution
6 Replies
Percy
Percy10mo ago
Project ID: eb77cc23-cd3c-4fe7-8caa-dc7e5eef9c14
jack1913
jack191310mo ago
eb77cc23-cd3c-4fe7-8caa-dc7e5eef9c14
Solution
Brody
Brody10mo ago
network response times would be the exact same, all the same hardware (so to speak) is the same across the different plans, only difference would be the amount of resources you can use, so tl;dr you would not get a fast site load on the pro assuming you aren't using all of the hobby resources up already
Brody
Brody10mo ago
there could be a number of things causing these slow response times, some things that come to mind right now would be - your geographical location relative to railways single region of us-west1 in oregon, the further you are from that location the longer response times will be. - how you've run this app, always make sure you run your app in production mode as to eliminate any possible hot module reloadings or anything like that.
jack1913
jack191310mo ago
Thanks, so this is a next case of waiting for the multi-region support. 😉
Brody
Brody10mo ago
haha yep you and many other people are all eagerly waiting