R
Railway10mo ago
kaancan

Dockerbuild failes with no matching version

I attached the error and the dockerfile. The dockerfile locally runs withouth error but on railway it seems to error. Are you guys having a own npm registry which can cause this problem ?
No description
No description
2 Replies
Percy
Percy10mo ago
Project ID: 3abf3506-aca5-4924-82c1-687838ef2f51
kaancan
kaancan10mo ago
3abf3506-aca5-4924-82c1-687838ef2f51 Its for prod environment Ok so after adding --verbose to npm install and trying it out a few times it worked now. I will close this issue. Also it seems that its using the default npmjs registry