R
Railwayunaiarambarri

Cannot link, login nor logout with cli

>railway logout 🚨 Response not successful status=404 >railway login 🚨 Response not successful status=404
Solution:
that is super old, current version is 3.5.2, you are likely using outdated scoop repos
P
Percyβ€’44d ago
Project ID: 08b07466-2611-4529-84df-27d2a659e3aa
B
Brodyβ€’44d ago
what version of the cli are you on? railway --version
U
unaiarambarriβ€’44d ago
1.8.3, the last scoop has downloaded to me
Solution
B
Brodyβ€’44d ago
that is super old, current version is 3.5.2, you are likely using outdated scoop repos
U
unaiarambarriβ€’44d ago
I used these commands
No description
B
Brodyβ€’44d ago
you are likely using outdated scoop repos
U
unaiarambarriβ€’44d ago
But I am seeing now that the railway official scoop repository is outdated https://github.com/railwayapp/scoop-railway
GitHub
GitHub - railwayapp/scoop-railway: Scoop bucket for Railway Windows...
Scoop bucket for Railway Windows CLI installation. Contribute to railwayapp/scoop-railway development by creating an account on GitHub.
B
Brodyβ€’44d ago
yes, please update your local scoop repos
U
unaiarambarriβ€’44d ago
Which is the updated scoop repo url?
B
Brodyβ€’44d ago
you would need to reference scoops docs on how to update your local repos
U
unaiarambarriβ€’44d ago
Yes, I know how to do that, but it looks that the oficial url for Railway CLI for scoop is also outdated
B
Brodyβ€’44d ago
scoop does have the latest
No description
U
unaiarambarriβ€’43d ago
Perfect! Can see the updated git url there. Now is working. Thanks a lot Brody πŸ˜‰
B
Brodyβ€’43d ago
no problem!
Want results from more Discord servers?
Add your server
More Posts
Lost 2FA code for my accountI have lost my 2FA authenticator codes and I would like to reset my accountHow does it work the HD allocationI need 360gb to use how much does it cost?how to restore postgres db from dumb?i was given my db archives because my db was deleted due to migration. I am trying to restore the dbActivate SSL on my custom domainHello, I bought the domain apocolinks.com at DreamHost.com, this domain already has an active SSL ceBest way to secure postgres?What would be the best way to secure my postgres instance from outside connections? I would just turdeployments "Crashed"Hello, good afternoon, my problem is: deployments "Crashed" and the information in deploy logs MessaHow to use railway with monorepo?I created a new project and essentially my server code is not at the top level, and instead is one dHow can i set a limit?How can i set a limit per month?How can i pause my deployed MySQL Database before my trial plan ends?My project is named "amakusersdb".Cache mount ID is not prefixed with cache keyI'm getting the error above with this Dockerfile: ```dockerfile ARG NODE_VERSION=20.11.1 # Alpine Made a Paid account with Email and linking it with GitHub makes a separate trial accountHello Guys! I bought Railway Hobby plan three days ago and I'm trying to build my apps on Railway. Bredis-LaravelMy redis service is 098aa7a0-0133-4b8c-97a8-bf792e166423 My laravel service is 388e216e-5872-4cc4-8bPUPPETER AND PDFI need help i am having problem randomly to launch puppeter. i use the instance only to create a PDF<--- JS stacktrace --->FATAL ERROR: Ineffective mark-compacts near heap limit Allocation failed -Why do i keep getting this error ? I'm on the Hobby Plan Project ID : 3aa4ba7e-f1f4-4c47-b0e7-162Ioredis Node connection issue.```javascript const redisConnection: RedisOptions = { host: `http://${process.env.REDIS_HORailway volumes in Django not working as expectedHello! I added a Volume to my Django project on Railway for persistent storage of PDF-Generated filIs railway downI'm unable to access my dashboard and when I query my database it was emptyHow to set --shm-size 128m on railway Postgres database dockerThere's a issue on github telling more about it https://github.com/docker-library/postgres/issues/41In my Astro site one of the routes is routing to localhostHello. I am trying to move my Astro site from Vercel, where it is currently working without problemscustom domain is stuck on "issuing TLS certificate"I've been having the same problem as others on here with Cloudflare, i turned proxying off and fiddl