[Solved] Fabric 1.20.1 Instantly Crashes on Game Startup

Hello, I have the following mods installed, Sodium 0.5.8, Indium 1.0.30, Distant Horizons 2.0.1, and Fabric API 0.92.0. Here is the error message and crash log:
The game crashed whilst initializing game
Error: java.lang.ClassCastException: class java.lang.String cannot be cast to class java.lang.Double (java.lang.String and java.lang.Double are in module java.base of loader 'bootstrap')
The game crashed whilst initializing game
Error: java.lang.ClassCastException: class java.lang.String cannot be cast to class java.lang.Double (java.lang.String and java.lang.Double are in module java.base of loader 'bootstrap')
3 Replies
Cyber
Cyber3mo ago
Other info if useful: AMD Radeon RX 6800 XT GPU AMD Rryzen 9 3900X 12-Core CPU 32 Gbs RAM Windows 11
Certified P. Drizzy
delete DH config in .minecraft/configs
Cyber
Cyber3mo ago
Thank you so much that worked