game just keeps instantly crashing on 1.20.1

the game just doesn't even boot up, this only happened after i put in distant horizons and iris, without them it boots up normally. and it seems to work on 1.20.4 but it just doesnt work in 1.20.1 for some odd reason. And i made sure that i added the two correct versions of the mod to use shaders with distant horizons
1 Reply
Thragg
Thragg5w ago
nevermind wth i just fixed it by updating immediately fast 😭