accidentally updated DH, now in a mess of mod incompatibility

i'm on 1.20.2. i hadn't updated DH in a long time cuz it was working well enough but i accidentally updated it. then it keeps crashing saying xyz mod is incompatible unless on the latest version so i updated every other mod as well . but now it just crashes without telling me the reason
M
Maybike41d ago
try delete config folder from .minecraft ig
A
Arry40d ago
thanks! seems to work now