Enclosed v3.1 500 is it enough?

greetings, I think I've been trying for 4-5 hours and this seems to be the best I can do. is there any advice? :mildpanicintensifies:
Solution:
Yes,I have a 500 also and there is a lot of change between 0 and 110. Try heatsoaking for at least an hour at the temperature you will be expecting to print. BTW, your last one is certainly acceptable.
No description
C
cgrrβ€’40d ago
Is this cold or heat soaked?
T
Torosβ€’40d ago
The plate temperature was 60, but I will try again today just to be sure. Is there much difference between hot and cold? πŸ€”
T
Torosβ€’40d ago
This is last one. I think it's going to be ok with very large figurative sculptures :clappypepe:
No description
T
Torosβ€’40d ago
πŸ™πŸ»
Solution
C
cgrrβ€’39d ago
Yes,I have a 500 also and there is a lot of change between 0 and 110. Try heatsoaking for at least an hour at the temperature you will be expecting to print. BTW, your last one is certainly acceptable.
T
Torosβ€’39d ago
thank you so much
Want results from more Discord servers?
Add your server
More Posts
Need help configuring fan.I have 3 40mm noctua fans I would like to wire 1 on the raspberri pi and 2 over the stepper drivers Kamp not workingI have followed the instructions on GitHub regarding Kamp but i get an klipper error that says ''SeTrouble with printer.cfg after IS calibrationHey folks. I did the IS calibration as told in ther comissioning guide, but after I added the code iStrange peak on yHi, My X axis looks good, but on Y I have strange peak. I was trying different accelerometers, but rWrong hotend temperatureHi all, I just finished building my VCORE 3.1 300mm standard kit (no modifications). When I'm on ratz-tilt problemhi i have a 500 v core. printing perfect until january. Yesterday i updated the machine. without prProblems with the top of my print.Im all out of ideas. Pla at 205*C, 180mm/s, em of 0.85, 4028 fan at 25% and 50 for the top layers. Circles not roundM ade a bottle. It is hexagony like and huge vibrations on 10k accel. Lowered accel, less vibrationsremote access/port forwardingThis is more of a general networking question, but I am not familiar with port forwarding, and I wouraspberry pi camera module 3Hi, will the Raspberry Pi camera module 3 work with the latest Rat OS without custom scripts? I wantPart Fan not working as it shouldI have and EBB42 but I connected my 4pin OWM fan to the board and not the toolboard. I did not enablX-Gantry not smoothHi all, I am building a v-core 3.1 at the moment, I have sourced a carbon fiber tube to replace thNew build, PT1000 showing incorrect temp.I am in the process of completing a V-Core300, and RatOS is showing my hot end at 158c when powered Y Looks good X looks like sth is lose?Option 'control' in section 'extruder' must be specified??Updated the OS recently and now i get this? Im using a btt ebb42 toolboard but maybe the config for possible Z stepper issue?I just want to rule out I'm not doing something stupid with my config that could lead to anything thFresh RatOS install x2 and still can't get the MCU to respondHave installed RatOS x2 today, Have a brand new Octopus V1.1 flashed via sd card, and tried flashingnew idex build mesh 400 enclosedJust got my printer making some moves. It’s my first own-built printer and I just ran a bed mesh usi