LOD's not rendering with experimental version

I get this error.
No description
M
Maybike44d ago
have you wait for DH to generate LoDs?
M
Metactal44d ago
yes it just doesnt
M
Maybike44d ago
and the messages are normal how long
M
Metactal44d ago
like 2 minutes with render distance 4 and LOD distance at liek 64
M
Maybike44d ago
crank up CPU load in dh config, and check CPU usage
M
Metactal44d ago
No description
M
Maybike44d ago
if CPU usage going through the roof, its generating, just not as fast as you like
M
Metactal44d ago
No description
M
Maybike44d ago
then yeah it's generating, just fly up y=1000 and look on lods unless you're using other mods, it should work as normal dont say you're using it with modpacks or something
M
Metactal44d ago
i am using a few mods
M
Metactal44d ago
No description
M
Metactal44d ago
(i turned the shaders off) still none visible
M
Metactal44d ago
No description
M
Maybike44d ago
try deleting dh config first then do a default settings and only crank up CPU load then afk for 5 mins (do not pause the game) other than that, provide latest.log
Want results from more Discord servers?
Add your server
More Posts
Holes and water color change.I have almost all of the settings on default, and I used chunky to preload some chunks. However, I aNot generating full 512 chunk render distanceI have only gotten the mod to work to a certain point. I want to get the cool visuals shown in the w[FIXED] What does this mean?I have rendering and distant generation enabled. I game is also running horribly. CPU settings are sWhen I move quicky to generate chunks, there is a see-through gap between the real chunks and LOD'sWas just wondering if there was an easy way to prevent this, it seems that whenever I push towards aWhile testing my modpack, ran into strange visual bug.I have logs (which contain my modlist and version) going back from when I booted up the game, made tPerformance issues (i've read the FAQ thanks)Hey there, i have a good processor and graphics card but it doesnt work very well i don't get above How to use shaders using the Oculus mod?Currently using Oculus on forge which is an unofficial port of Iris. I am also using complementary RAny way to fix this?Chunks don't seem to be loading at all and leave huge gaps and when flying to them it crashes my gamodd interactions between transparency and lod chunksI'm seemingly unable to get this transparent block to look correct with LOD chunks behind it or whensudden cannot load errorerror: [Distant Horizons] DistantHorizons: CouLdn't Load or make chunk [12, —12 . Error: null. at {SNot using any incompatible mods, but the game still crashesHere's my mods list, and also it's not listed on curseforge but there's nvidium-0.2.6-beta.jar in thaccidentally updated DH, now in a mess of mod incompatibilityi'm on 1.20.2. i hadn't updated DH in a long time cuz it was working well enough but i accidentally Pc Overheatingso I decided to preload the world with dh and chunky. Well it looks very nice and my ram usage and cShader lightning not working as intendedIn MC version 1.8, using IRIS 1.6 and BSL, Fabric. **DH 2.0** (wrong tag oops). As you can see in t[Solved] Fabric 1.20.1 Instantly Crashes on Game StartupHello, I have the following mods installed, Sodium 0.5.8, Indium 1.0.30, Distant Horizons 2.0.1, andHave to explore chunks to load LODs in singleplayer.As the title says, I have to explore chunks for them to load even if I'm in singleplayer. I've triedpreload lod chunkshello, i was wondering if it is possible to preload lod chunks in a certain radius so that they appeSometimes doesn't load chunksFor some reason, this doesn't work. I took this screenshot in multiplayer. However, I've also tried server not booting with server side fork (have not checked client sided yet)Exception in thread "main" java.lang.module.ResolutionException: Modules xaeroplus and distanthorizoiceFPS goes from 80 to around 20-30 with DH set to extreme and tons of errors in console like this one