Distant Horizons 1.20.2 not working on fabric (w/sodium/performance mods) or forge(optifine)

Hi guys, I need help. I have tried deleting config/reinstalling the mod/trying the mod on forge/created a new world. The mod does not work at all, I can tell that because I changed my render distance from 4/6/8/16 and it only updates to those chunks nothing further or "distant horizon" looking :/. I followed the faq steps I am not sure if this is a bug from distant horizons or is it my pc. -No error message except "open gl 1282" in optifine forge 1.12.2 -Single Player -My Specs: Ryzen 5600x, 5700XT, 16GB Ram. The LOG.txt attached if for forge and so is the video. Video Of Issue:https://drive.google.com/file/d/15HMkrmAOv2J4x4q8Nc2EmyaicsMrapHA/view?usp=sharing
8 Replies
Puhpine
Puhpine4mo ago
i dont see any weird issues in the logs, did you give it time to generate something? maybe turn up cpu load in the DH settings? if that doesnt work, can you try with just DH?
offvault
offvault4mo ago
i did that it caused some high stutturing ok ill try that
MarijnIsN00B
MarijnIsN00B4mo ago
Yeah its using your CPU more, so its gonna stutter more Generating LODs is pretty resource intensive thanks to vanillas bad world gen code
Ficles
Ficles4mo ago
what performance mods are you using?
MarijnIsN00B
MarijnIsN00B4mo ago
Sodium, Indium, Lithium, basically the whole list if you sort modrinth to performance mods @offvault Do you still need support or is this issue fixed?
offvault
offvault4mo ago
its not fixed, and its not my cpu because it's not even being utilized
MarijnIsN00B
MarijnIsN00B4mo ago
Could you try with embeddium instead of optifine?
hardester
hardester4mo ago
What is your CPU temperature while Distant Horizons running? Some person, if I recall they were in this server, had their CPU overheating, causing very poor performance.