legion go controller issue.

Any ideas to fix this controler issue anyone? (I tried asking before a while ago but it got buried so ill try again)
A
Aru12d ago
🤔 did this only start happening recently?
A
azackal12d ago
No its been an issue a while. I tried asking before i cant remember what the date was off top of my head
A
antheas12d ago
happens to me always on now thanks for the tip on fixing it. I pressed the steam button to fix we suspect steam bug
A
azackal12d ago
Hmmm maybe. Its almost like the task changed for some reason on its own. Like even on windows say you were using multiple things and you touch the program to change to. Except its only got a game open. But it acts like that anyway. You may be right about steam im not sure.
A
antheas12d ago
It's def steam
M
Minisungam11d ago
Been having this issue too, after suspend then resume it seems Steam won't attach any controls to any games afterwards, even after closing the game and relaunching the same game or a different one. Only fix I've found is to either reboot or enter desktop mode then back to gaming mode. I've tried going back and forth between Dualsense and Dualsense Edge and changing Steam game controls to no avail. It also makes no difference if you suspend with or without a game currently open.
A
antheas11d ago
i dont have this problem, mine is less severe maybe its the hhd overlay ver that ships with bazzite, do you use it?
M
Minisungam11d ago
I think so? Sorry, I just got the Legion Go like 2 days ago. The Bazzite version of hdd seems to be a bit behind what's on the devs Github. I'll try to manually update it.
A
antheas11d ago
If you use it reboot and just don't open it Then see if you get the issue
M
Minisungam11d ago
Didn't seem to be the issue. Rebooted, suspended and resumed then opened a game and no controls.
A
antheas11d ago
Ok thanks
M
Minisungam11d ago
Sorry didn't realize YOU are the dev of hdd. Thanks for your work and help!
A
antheas11d ago
I tired multiple gamescope vers no hhd still had it But I could fix it by pressing the steam button
M
Minisungam11d ago
You're talking about the button that brings up the left menu, right? Ok very strange, when I press the Steam button, it does go to the game, but the left d-pad won't work, the right stick become the mouse, the B button turns into the A button, Start becomes B, and none of the others work LOL Can't seem to replicate it now, gonna put this down for a bit
A
azackal11d ago
Well heres hoping it helps the dev team get it going. Otherwise I'm really liking using bazzite on my legion go. Feels right at home again like im back on my steam deck! But with worse speakers lol
A
antheas11d ago
Oof so it switches to desktop mode
A
Aru11d ago
did you already try the sound fix on the legion go? it still wont' be as good as the deck, but it does improve sound a lot https://github.com/aarron-lee/legion-go-tricks/tree/main/experimental_sound_fix
A
azackal11d ago
No i cant say i have. I wasnt aware of it being broken. I just thought it was naturally quite 😅 i thought it was just how its gonna be less i do a huge modification 😆 ill look at it.
A
Aru11d ago
it's not "broken", but it could definitely be tuned better
A
azackal11d ago
Ill try it when work gets a little less busy.
Want results from more Discord servers?
Add your server
More Posts
ERR SSL PROTOCOL ERROR in every browserI get "ERR_SSL_PROTOCOL_ERROR" when visiting some sites but not others across all browsers. Did somehow to updatehowHow do you update bazzite? "Yes i tried searching the help channel i cant believe its not something ROG Ally heating up on game modeHey! Did my best to search so forgive me if I missed the answer to this. When I'm just sitting in g20240315 should work20240315 should workbazzite hangs on “Verifying installation…”How can I begin to troubleshoot this? I can get to a VT with ctrl+alt+f2 and I’m sure I can ssh in, akmods is not building for a few flavorsakmods is not building for a few flavors: https://github.com/ublue-os/akmods/actions/runs/8527115805Allan Wake 2Anyone having problems running Allan Wake 2? The game starts normally then gets texture errors...Hi, trying to install XpadNeo/Xone, beginner to linux here, getting some errors.GitHub - nerds-run/yafti at minor-improv...https://github.com/nerds-run/yafti/tree/minor-improvementsStuck on Splash Screen after fresh install on DesktopHi, I'm trying to install Bazzite to my Desktop PC. I'm using the 'bazzite-nvidia-stable' image sincAyn Loki Zero sw improvementsStock install of bazzite-deck-gnome works fine, what could be improved is: - rgb (next hhd should hAya Neo air 1s HHD not runningIt does not appear that hhd is actually working for me at all on the aya neo air 1s. Is there a servLoki zero support?Hello, I tried installing bazzite os on my Ayn Loki zero. the install went well but setup process waWayland session freezes the computer and weston displays a black windowHello, I tried using wayland after some time using X (to see if Waydroid would work, since it only sBazziteOS with only the desktopI have high hopes for BazziteOS but I don't want to use the Gamescope-session (Steam Deck mode). Whatrying to do the basics on a legion go...So far, Bazzitte is amazing, I love having the steamdeck experience on the legion go. I look fowarPassword doesn't matchI want to Enroll MOK to enable secure boot on my Legion GO but entering "ublue-os" as password givesDualsense crashing bluetooth in gamemodeSystem: Ryzen 3600x, Radeon 7600xt, 16gb ram, bazzite-deck Controller: Dualsense, firmware up to datFailed install: Ostree deploy image signature verificationHey there, I am having issues installing bazzite-nvidia:stable on a Lenovo Yoga Pro 9i (14IRP-G8) iLegion Go Bazzite IssuesHello all! I am having a couple of issues with Bazzite. Currently, sometimes when I resume from su