Fuzzy LODs with AO

SSPINZ4/3/2024
Looks like some sort of SSS or AO related, less noticeable with shaders unless zooming in
No description
No description
No description
SSPINZ4/3/2024
still noticeable with shaders
No description
SSPINZ4/3/2024
No description
YYeshi4/3/2024
highly likely ssao being wacky does this still happen when ssao is disabled? just to confirm
SSPINZ4/3/2024
it does with the water
No description
TTheNewSky4/3/2024
If you go into the advanced options -> graphics -> ambient occlusion and turn down blur radius the fuzziness should go away. I personally set blur radius to 0 and increased sample count to 18. I think ambient occlusion doesn't work with shaders rn. At least with bliss it doesn't.
SSPINZ4/3/2024
i've tried all sorts of combinations of the ao settings and none worked right
SSPINZ4/3/2024
noise textures arent working everywhere either
No description
Hhardester4/3/2024
What modpack are you using. There are multiple mods in here that have rendering issues when paired with Iris 1.7. Wakes and Better Clouds are the few that I know off the top of my head.
MMati4/3/2024
rejoin the world. also delete immediataly fast mod, it had issues for me
SSPINZ4/5/2024
forgot i had had noise intensity set to 0 while testing 💀 the main issue still persists though, even without all the rest of my mods the only solution i've come up with that only partially works is qdaa which gets problematic with everything else still having the issue with the water too Bump
PPuhpine4/5/2024
ive had similair issues shortly after turning off shaders, for me it always fixed itself within one to two minutes. It doesn't for you?
SSPINZ4/8/2024
No, never Regardless of whether or not shaders were on before i still can't get any ao settings to work, it's always either fuzzy or no ao at least the water issue is gone after a fresh install
Ccola987654/8/2024
if you keep changing shaders off/on you gonna get this problem the per face shading is baked into face color, so when the shader turns on DH has to rebuild the current render data with new per face shading (as most shaders disable that) Actually? no... that doesn't look like it it eplains why only parts of the mountains here are shaded tho and the mountains here are result of SSAO trying to make the individual blocks visible at all did you boost the noise intensity? try rejoining the world without changing shader settings too much and see if that smooth area remains
SSPINZ4/8/2024
Here i had ao off for testing, the shaded part of the mountain is real chunks And i already fixed the noise textures
Ccola987654/8/2024
looking at the chunk patterns I refuse to believe that shaded mountain there was real... perhaps the part at the very bottom of the screen

Looking for more? Join the community!

Want results from more Discord servers?
Add your server
Recommended Posts
is there planed support for iris 1.20.2 ?i am having problem with shadersDrDestens v2.0.3 + DH = badly rendered DHas the title says, when I add the DrDestens shaders, DH's LODs become very bright and unsaturated (IWeird screen tearing thingI installed the DH iris shaders from #beta-testing pinned into fabulously optimised and every time IIs there any option to fix just these lods?Like health check or something so i dont have to rerender everything, also if it can be caused by thDH not changeing qulity when moveingLookHow can i make flowers look NOT blocky?LOD does not generate in non-generated chunksHello, I have some issue with LOD generating (or mb my pc is very popato, but I do not think that itdh stops working after going to nether. issue persists even when returning to overworld.as the title says. dh LODs stop loading. the game starts stuttering when this issue starts until it How to play with a friend with a custom mapHow can i play with my friend on a pre-generated map with distant horizon, my chunks load but his doHow much GB can have 256 Render Distance DH file?DH has no effect at all on my gameI understand people's mod not working happends here all the time. But im sure this is a unique case Oculus Installation HelpI am trying to install a fork of oculus to I can try my hand at using shaders with Distant Horizons.DH client connected, but not processing?Everything seems to be connected, I have the connected, ready: true status, but the world gen tasks My game is crashing everytime with -1 error code, Can anyone tell me what's causing the issue?Please.What is happening here?I have Bliss Shaders on.Can't get the render distance beyond 32 chunksAm i stupid?shadersdistant horizons works just fine with shaders off, but when i put on bliss shaders the fog gets in tHow do I download the Betais there a command in the discord server or something?Isn't DH not meant to affect fps unless loading new LODs?My normal FPS without DH and shaders at 20 chunks is at around 200 but as soon as i activate DH it gLOD rendering a ground layer.I was previously running optifine with a custom pack but after running into some issues with specifi