Weird gaps in terrain (Pregenerated chunks with Chunky)

got DH to work after pregenerating the world (radius 5000) with chunky but some weird things in the chunks (will attach images) , any fixes? Mods installed: Tectonic, Iris, DH, indium, sodium, fabric api, chunky My specs: i5-7400, GTX 1050 (2gb vram), 16gb ram (8gb allocated), HDD if it matters
P
Pickle17d ago
No description
P
Pickle17d ago
No description
M
majo2417d ago
which version of DH are you using?
P
Pickle17d ago
2.0 im pretty sure it was just the one on the iris installer followed the troublechute tutorial to install 2.02
P
Pickle17d ago
No description
M
majo2417d ago
theres a similar bug that should be fixed soon, but its weird that its happening so regularly for you
P
Pickle17d ago
alr i guess it is a beta im just happy ive got some form of distant generation working even if it took my setup 12 hours to render it all with chunky might upgrade my setup tbh just for dh
Want results from more Discord servers?
Add your server
More Posts
weird flickering over water (no shaders)Does anyone know why this weird flickering occurs? I have also attached a list of all the mods I havwhy is everything pink.I adjustet the render distance and after that all grass and dirt blocks are displayed pink which makModpack will crash with distant horizon but works fine wihtout it.I'm playing a modpack called Create Perfect World on curseforge and i just found out about distant Water looks weird (cuts) and not rendering properly (Transparancy is complete in settings)The water looks like this i read through faq and did not find anything, i tried using blendium but tNeed help! happens everytime i turn on bliss, no other isssues with any other shaderI have made sure I have the correct versions of everything! Need helpImmersive Portals support priority?I know it isn't quite compatible right now but I was wondering if it was still being discussed / worLOD snow color is greyIt doesn't happen in the ice spikes biome, but any other biomeThings disappear and reappear on a serverHello, when in singleplayer everything seems to be working just fine. When i try to use the mod on mFuzzy LODs with AOLooks like some sort of SSS or AO related, less noticeable with shaders unless zooming inis there planed support for iris 1.20.2 ?i am having problem with shadersDrDestens v2.0.3 + DH = badly rendered DHas the title says, when I add the DrDestens shaders, DH's LODs become very bright and unsaturated (IWeird screen tearing thingI installed the DH iris shaders from #beta-testing pinned into fabulously optimised and every time IIs there any option to fix just these lods?Like health check or something so i dont have to rerender everything, also if it can be caused by thDH not changeing qulity when moveingLookHow can i make flowers look NOT blocky?LOD does not generate in non-generated chunksHello, I have some issue with LOD generating (or mb my pc is very popato, but I do not think that itdh stops working after going to nether. issue persists even when returning to overworld.as the title says. dh LODs stop loading. the game starts stuttering when this issue starts until it How to play with a friend with a custom mapHow can i play with my friend on a pre-generated map with distant horizon, my chunks load but his doHow much GB can have 256 Render Distance DH file?DH has no effect at all on my gameI understand people's mod not working happends here all the time. But im sure this is a unique case