Can CPU temps cause PID errors with this mod?

My 14900k reached up to 99 celcius, could this be the cause of PID errors?
M
MarijnIsN00B14d ago
Its caused by either bad cooling or high usage, errors dont make temps go up The 14900K is known for being very hard to cool and hitting pretty high temps
B
Brayden14d ago
I mean like did the high temps cause the crash that triggered the PID error? I have a 280 mm aio
M
MarijnIsN00B14d ago
That I do not know
P
Puhpine14d ago
there are good aio's, and there are bad aio's
B
Brayden14d ago
I have the nzxt aio with the screen
P
Puhpine14d ago
the kraken?
D
disarmshop14d ago
NZXT make ok quality aios. A 280mm is pushing it fine for a 14900k
P
Puhpine14d ago
yep
B
Brayden14d ago
SHOULD I GET a 360mm?
P
Poob14d ago
360 should be the bare minimum for a 14900k
C
cola9876514d ago
Unlike moat games DH will use your entire CPU if allowed creating a benchmark type load And since this is not usual load and thise big intel processors are not usual either it might create some hewtimg problems
T
TheNewSky13d ago
If you’re up for it I’d try undervolting your cpu
B
Brayden13d ago
It’s not using all load in task manager so idk
T
TheNewSky13d ago
Is your aio installed correctly? I don’t think it should be thermal throttling with a 280mm aio at less than max usage
B
Brayden13d ago
The aio ramps up and yes it is
W
Westerstaad13d ago
did you remove the plastic
B
Brayden12d ago
Yes💀 undervolting by -.05 saved me thanks
W
Westerstaad12d ago
bro got his cpu from wish
B
Brayden12d ago
It’s 14900k
T
TheNewSky12d ago
A cheap cpu wouldn't be able to undervolt.
B
Brayden12d ago
I brought my pc to get fixed and DH works fine on another pc that’s much worse
W
Westerstaad12d ago
bro needs to put more thermal paste on his cpu how fast do your fans spin when your cpu is hot
P
Poob11d ago
yes
Want results from more Discord servers?
Add your server
More Posts
Visual Glitch is this normal or is it just me that has this problem?Im playing on 1.20.1, Dh version 2.0.2 dev version, and iris 1.7.0. Mod list in pics. Most of these Distant Horizons Settings button not showing?The settings to change distant horizons or enable it isnt showing for me, why is this?Opening config file in-game crashes the clientTrying to open the mod config file while in-client crashes instantly, not able to change settings fochunk loadingso im in singleplayer and the mod its simplyu not working there is my mod list and im runnning 1.20.Long Distance chunks not rendering with compatible shader (BLISS, DH 2.0)Hello! I recently saw the new support for Distant Horizons and how shaders were slowly being able toChunk LoadingHi. Apologies if this is already a solved issue; having trouble locating a solution in the discord. 1.20.4 DH not rendering LOD chunks anymoreI've been playing with DH + world gen mods such as terralith and tectonic and have been playing for Weird gaps in terrain (Pregenerated chunks with Chunky)got DH to work after pregenerating the world (radius 5000) with chunky but some weird things in the weird flickering over water (no shaders)Does anyone know why this weird flickering occurs? I have also attached a list of all the mods I havwhy is everything pink.I adjustet the render distance and after that all grass and dirt blocks are displayed pink which makModpack will crash with distant horizon but works fine wihtout it.I'm playing a modpack called Create Perfect World on curseforge and i just found out about distant Water looks weird (cuts) and not rendering properly (Transparancy is complete in settings)The water looks like this i read through faq and did not find anything, i tried using blendium but tNeed help! happens everytime i turn on bliss, no other isssues with any other shaderI have made sure I have the correct versions of everything! Need helpImmersive Portals support priority?I know it isn't quite compatible right now but I was wondering if it was still being discussed / worLOD snow color is greyIt doesn't happen in the ice spikes biome, but any other biomeThings disappear and reappear on a serverHello, when in singleplayer everything seems to be working just fine. When i try to use the mod on mFuzzy LODs with AOLooks like some sort of SSS or AO related, less noticeable with shaders unless zooming inis there planed support for iris 1.20.2 ?i am having problem with shadersDrDestens v2.0.3 + DH = badly rendered DHas the title says, when I add the DrDestens shaders, DH's LODs become very bright and unsaturated (IWeird screen tearing thingI installed the DH iris shaders from #beta-testing pinned into fabulously optimised and every time I