Can't generate a world - only using mods from iris x DH beta

12 Replies
Puhpine
Puhpine4mo ago
What do you mean by can't generate a world?
Brayden
Brayden4mo ago
It gets to 4% then crashes I tried 1.20.1 and 1.20.4
Puhpine
Puhpine4mo ago
That's weird behavior, haven't heard that one before Just for safe measure, can you screenshot your mod list so we know the exact mod versions?
Brayden
Brayden4mo ago
No description
Puhpine
Puhpine4mo ago
I can't read that...
Brayden
Brayden4mo ago
No description
Puhpine
Puhpine4mo ago
You need DH 2.0.2 for shader compatibility. Get it at https://discord.com/channels/881614130614767666/882038774861819954 Oh I misread Nevermind I think it's indium, it says it's for 1.20.4
Brayden
Brayden4mo ago
no thats what came in the pack, this doesnt work either (1.20.4 version)
No description
Puhpine
Puhpine4mo ago
Huh weird. You could try a fresh instance with the same mods to see if that at least works. I don't know what it might be otherwise
Brayden
Brayden4mo ago
I did, i think its my pc bc its PID errors
Puhpine
Puhpine4mo ago
Can't really help you with that, sorry