[Edited title] Bliss doesn't seem to work when changing MC version

Hey, as you can see in the screenshot everything rendered by DH is very low poly. Also, for some reason Bliss Shader creates a fog at my max Minecraft render distance as if DH was not enabled...This is the same Bliss Shader I used for my tests with New Horizons (Minecraft 1.20.4) modpack which worked fine. The only difference with New Horizons is that I'm now on 1.20.1 and using a modpack, could it be caused by a mod in my modpack ? I'm using Prominence 2 so it has quite a lot of mods... Also yes I'm using the right DH file, got it in #links-n-downloads
No description
9 Replies
Fallcon
Fallcon4mo ago
Low poly seems to fix itself when reloading LODs without the shader, so now it's only a shader problem
Fallcon
Fallcon4mo ago
No description
Fallcon
Fallcon4mo ago
(with Bliss enable)
Certified P. Drizzy
screenshot shaderpack selection menu, including iris version
Fallcon
Fallcon4mo ago
Iris 1.6.10
No description
Fallcon
Fallcon4mo ago
I'm using the default Iris version installed with the modpack, do I need to update ?
Fallcon
Fallcon4mo ago
ah well nvm sorry for the bothering Should have thought of that
Certified P. Drizzy
nah, it's ok it's just you need special build of iris which locates there and we already have gif made so why not