Black Screen Possibly?

Whenever I launch the game, the game menu is very very very far away and I can interact with the menu but I cannot see if I am loading up a match or doing something else like clicking on the settings. Is this a bug and will it be fixable?
Solution:
Try to reset game settings Search for cmd.exe, open it as administrator and run next commands: reg delete "HKEY_CURRENT_USER\SOFTWARE\BattleBitDevTeam" /f del %appdata%\BattleBitConfig.ini...
Jump to solution
31 Replies
☪r0r☪
☪r0r☪3mo ago
No description
☪r0r☪
☪r0r☪3mo ago
No description
Play2BReal
Play2BReal3mo ago
!Playerlog
BattleBot
BattleBot3mo ago
:Info: I have a technical issue, how can I get help? Please, provide your Player.log & Player-prev.log files: * press - Windows key + R * Paste - C:\Users\%username%\AppData\LocalLow\BattleBitDevTeam\BattleBit\ - Notice, that if your file extensions disabled, those files would be named just Player and Player-prev.
Play2BReal
Play2BReal3mo ago
also please dont repost twice
☪r0r☪
☪r0r☪3mo ago
should i paste the whole thing ?
☪r0r☪
☪r0r☪3mo ago
Initialize engine version: 2019.4.40f1 (ffc62b691db5) [Subsystems] Discovering subsystems at path C:/Program Files (x86)/Steam/steamapps/common/BattleBit Remastered/BattleBit_Data/UnitySubsystems GfxDevice: creating device client; threaded=1 Direct3D: Version: Direct3D 11.0 [level 11.1] Renderer: NVIDIA GeForce MX450 (ID=0x1f97) Vendor:
VRAM: 1906 MB Driver: 31.0.15.5222 <RI> Initializing input. <RI> Input initialized. <RI> Initialized touch support. UnloadTime: 26.739900 ms Build: Production 2.2.5 Hotfix
Play2BReal
Play2BReal3mo ago
all you gotta do is drag and drop the player.log file
☪r0r☪
☪r0r☪3mo ago
drag it from where
Play2BReal
Play2BReal3mo ago
will say that log doesnt look normal at all with the token issues and missing filenames @[𝚁𝚄|𝙴𝙽] 𝚕𝚒𝚟𝚒𝚗𝚐𝚏𝚕𝚘𝚛𝚎 you know the logs more able to help with this one?
☪r0r☪
☪r0r☪3mo ago
No description
☪r0r☪
☪r0r☪3mo ago
this is the player log
Play2BReal
Play2BReal3mo ago
you already got it with message dot txt dont worry im reading it
☪r0r☪
☪r0r☪3mo ago
ok thanks ia this a bug *is
Play2BReal
Play2BReal3mo ago
its not normal thats for sure
☪r0r☪
☪r0r☪3mo ago
any updates for this
Solution
𝚕𝚒𝚟𝚒𝚗𝚐𝚏𝚕𝚘𝚛𝚎
Try to reset game settings Search for cmd.exe, open it as administrator and run next commands: reg delete "HKEY_CURRENT_USER\SOFTWARE\BattleBitDevTeam" /f del %appdata%\BattleBitConfig.ini
☪r0r☪
☪r0r☪3mo ago
search on where? on steam
𝚕𝚒𝚟𝚒𝚗𝚐𝚏𝚕𝚘𝚛𝚎
windows open start menu and then search for cmd.exe
☪r0r☪
☪r0r☪3mo ago
yes i have it
☪r0r☪
☪r0r☪3mo ago
No description
☪r0r☪
☪r0r☪3mo ago
should i press eneter
☪r0r☪
☪r0r☪3mo ago
*enter
𝚕𝚒𝚟𝚒𝚗𝚐𝚏𝚕𝚘𝚛𝚎
after that try launching battlebit again
☪r0r☪
☪r0r☪3mo ago
Thank you it works now
𝚕𝚒𝚟𝚒𝚗𝚐𝚏𝚕𝚘𝚛𝚎
glad to hear, enjoy the game
☪r0r☪
☪r0r☪3mo ago
the games better than battlefield 2042 ill give it another 5 stars