Launch Failure with 1.7.0-6bad887-dirty iris version

I'm getting the "-1 exit code" error upon trying to launch the game with this version of iris. I have installed all of the necessary supporting mods. When I swap it for the 1.6.17 iris version, it boots perfectly fine but obviously is incompatible with DH. I have tried the stand alone version and the version that is downloaded directly from the iris installer. Has anyone ran into the same issue? Any advice? Thanks!
8 Replies
Slooshie
Slooshie2mo ago
Exit code tells us nothing. Please send the crash report
LinkZG
LinkZG2mo ago
Same issue just after upgrading to latest version. According to the Discord announcement, it should be compatible with Distant Horizons
Slooshie
Slooshie2mo ago
You’re using an outdated beta of DH Get the version from #dh-compatibility-faq
willywat3434
willywat34342mo ago
I am using 2.0.3, which is the newest version unless I'm looking in the wrong place for it. Also, to respond to your other comment, The launch failure is not producing a crash report in the crash report folder within my .minecraft folder. Is there anywhere else I can look for it?
Slooshie
Slooshie2mo ago
that was for the other person can you send your latest.log from the logs folder?
willywat3434
willywat34342mo ago
Yes certainly, its kind of long though:
Slooshie
Slooshie2mo ago
grab the latest iris from #unstable-releases and also ensure your immediatelyfast version is the latest
willywat3434
willywat34342mo ago
That worked for me, thank you so much!