H
Homarr2mo ago
Brandon

Double plex icon on bottom right of media server widget, normal or no?

My media widget is showing two plex icons on the bottom right. When I first set up homarr and I put plex app on the default board, it randomly disappeared after adding a category. I only have one plex app on my board right now. I believe its trying to communicate with the original plex that disappeared (it has the same logo I used and its solid red) would clearing cache fix this? I've already tried deleting widget and re adding it.
Solution:
I think you would have to manually edit your config file there. Unless the app can be found again...
Jump to solution
5 Replies
Cakey Bot
Cakey Bot2mo ago
Thank you for submitting a support request. Depending on the volume of requests, our team should get in contact with you shortly.
⚠️ Please include the following details in your post or we may reject your request without further comment: - Log (See https://homarr.dev/docs/community/faq#how-do-i-open-the-console--log) - Operating system (Unraid, TrueNAS, Ubuntu, ...) - Exact Homarr version (eg. 0.15.0, not latest) - Configuration (eg. docker-compose, screenshot or similar. Use ``your-text`` to format) - Other relevant information (eg. your devices, your browser, ...)
❓ Frequently Asked Questions | Homarr documentation
Can I install Homarr on a Raspberry Pi?
Brandon
Brandon2mo ago
No description
Solution
Tag
Tag2mo ago
I think you would have to manually edit your config file there. Unless the app can be found again
Brandon
Brandon2mo ago
yeah its gone. Editing the config will work. I see two "plex" in there with different ID's. Thank you!
Tag
Tag2mo ago
Make backups first !