Downgrading

I am currently using the latest nightly build of DH and want to downgrade and use it with the latest stable release of iris shaders (which just updated). Would I have any issues with this?
3 Replies
That Guy
That Guy2mo ago
You shouldn't do but I do not know as it is not recommended to use older versions of dh
Borret
Borret2mo ago
it isnt supported with a non nightly build either way, just looked
That Guy
That Guy2mo ago
I do not think it works with the latest iris though so you would have to downgrade both and the only way to do that is by goig to the github and compiling it yourself