What DH version is compatible with iris-1.7.0-snapshotmc1.20.4-bb398b3-dirty

I've been testing with multple DH versions for my 1.20.4 instance but literally none of them seem to work? I am currently using DistantHorizons-2.0.3-a-dev-1.20.4. On the Iris discord server they stated that it supports DH so I am unsure if I am just being an idiot or not.
2 Replies
That Guy
That Guy2mo ago
just re download the latest iris version
MarijnIsN00B
MarijnIsN00B2mo ago
Better to ask in Iris discord