client crash

it says something about distant horizons so i thought it'd be appropiate to post here, is there any way to make the mod work or would i have to delete it?
1 Reply
TheNewSky
TheNewSky3mo ago
You have oculus 1.7 and distant horizons 2.0.1a Update distant horizons Oculus 1.7 isn’t compatible with anything before DH 2.0.3 iirc Although I didn’t actually read the crash so I’m not sure if that’s the only issue https://discord.com/channels/881614130614767666/882038774861819954 for DH 2.0.4 download It also looks like you have oculus flywheel compat From my experience it’s incompatible with oculus 1.7 and causes a crash so you’ll have to remove it and wait until it gets updated Or downgrade oculus to 1.16.15aDH