DH not supported without shadders to

Am new to modding so have no clue what's going wrong
28 Replies
ken
ken3mo ago
May you provide a list of the mods and the shader you're trying to use?
ENM
ENM3mo ago
right now none
ken
ken3mo ago
I beg your pardon? You should at least have Iris Shaders and Distant Horizons installed. Which launcher are you using?
ENM
ENM3mo ago
Tlauncher rn am downloading iris + sodium
ken
ken3mo ago
Any reason why TLauncher? It isn't the most secure.
ENM
ENM3mo ago
n frm the links n download in fabric folder drag n drop the DH in the mods right...? oooh hv no idea abt that me n my frnds hv been using that fr long time to play together
ken
ken3mo ago
As the .jar files into the \mods folder?
ENM
ENM3mo ago
yep did that rn
No description
ken
ken3mo ago
That should do it.
ken
ken3mo ago
It's not as important as your main problem, but I recommend checking out the Modrinth and Prism launchers. The Modrinth App is more user-friendly. https://modrinth.com/app https://prismlauncher.org/
Modrinth
Download the Modrinth App!
The Modrinth App is a unique, open source launcher that allows you to play your favorite mods, and keep them up to date, all in one neat little package.
Prism Launcher - Home
An Open Source Minecraft launcher with the ability to manage multiple instances, accounts and mods. Focused on user freedom and free redistributability.
ken
ken3mo ago
For a recommendation, I highly recommend Mod Menu if you use Fabric or Quilt. You should still be able to configure Sodium, Iris, and Distant Horizons without it though. https://modrinth.com/mod/modmenu
Modrinth
Mod Menu - Minecraft Mod
Adds a mod menu to view the list of mods you have installed.
ENM
ENM3mo ago
ooooou yeah will do that rn its working ggggg
ken
ken3mo ago
That's great. For a shader, I believe a contributor sent me a Github Gist of compatible ones. Hold on.
ken
ken3mo ago
Gist
Distant Horizons shader compatibility info
Distant Horizons shader compatibility info. GitHub Gist: instantly share code, notes, and snippets.
ken
ken3mo ago
See if any of these work and are your style.
ENM
ENM3mo ago
its workiiiing
No description
ken
ken3mo ago
That's great!
ENM
ENM3mo ago
yeah fr now ig i'll keep the Bliss shader as it is XD don't want to take any risk lol
ken
ken3mo ago
Understandable. I'm glad to help.
ENM
ENM3mo ago
yeaahhh thank u soooo much 💪
ken
ken3mo ago
I recommended checking out the Mod Menu and the two launchers if you want to.
ENM
ENM3mo ago
btw whats the max LOD render distance yeah this week hv exams so after them i'll try to do that
ken
ken3mo ago
Good luck on the exams.
ken
ken3mo ago
According to the Modrinth page: 4096 but anything above 512 is resource-heavy. I recommend 512 or 256 when looking at your tester roles, especially after installing additional optimisation mods. https://modrinth.com/mod/distanthorizons/gallery
Modrinth
Distant Horizons - Gallery
View 14 images of Distant Horizons on Modrinth.
ken
ken3mo ago
Which Minecraft version are you running?
ENM
ENM3mo ago
lol saw u typing n was waiting for some thing to come up XD 1.20.4
ken
ken3mo ago
Modrinth
Search mods
Search and browse thousands of Minecraft mods on Modrinth with instant, accurate search results. Our filters help you quickly find the best Minecraft mods.
ken
ken3mo ago
If it says to update Distant Horizons and Iris via launcher or in-game, please skip it and keep yourself updated with nightly releases on both servers. If you do, it'll update with the latest stable release on Modrinth, which isn't the nightly releases. If you consider your problem solved, follow the steps in the message on the solution.