I dont think this is normal

So basically the vanilla chunks dont work My mod list was only dh and continuity, i was also using bliss too and some textures packs
No description
16 Replies
chamoy
chamoy3mo ago
can someone help can someone answer please
BackSun
BackSun3mo ago
You need to either disable your shader or increase your vanilla render distance
chamoy
chamoy3mo ago
How much do i increase it? Like 20 chunks?
BackSun
BackSun3mo ago
I'd estimate 8 - 12. But you'll have to try it out and see
chamoy
chamoy3mo ago
Btw do you know how to fix this?
No description
chamoy
chamoy3mo ago
Sometimes this doenst load @James Seibel (GMT-6)
BackSun
BackSun3mo ago
Enable the world generator, and it should slowly fill in over time. Make sure you're on the latest nightly build or the RC from #announcements
chamoy
chamoy3mo ago
Ok Thank you so much It still didnt work And i have the latest rc
Puhpine
Puhpine3mo ago
Can you please clarify what is not working? From your screenshot, LOD's seem to be generating and vanilla chunks render as usual as well.
chamoy
chamoy3mo ago
i have 3 problems actually 2* . i waited 2 min and still didnt load the chunks
Puhpine
Puhpine3mo ago
You need to wait longer, and try turning up cpu load in the DH settings
chamoy
chamoy3mo ago
it was at agressive in the photo
Puhpine
Puhpine3mo ago
Alright, try waiting longer
chamoy
chamoy3mo ago
ok btw yk how to fix this too?
Puhpine
Puhpine3mo ago
Try with just DH and see if the problem persists
chamoy
chamoy3mo ago
ok it's a shader issue not dh so i'll mark it as solved