H
Homarr3w ago
Maxツ

Cant get to my Dashboard

Solution:
Update: After I restarted Nginx it does the same thing but I get a 404 Error from Homarr so kinda a Fix
Jump to solution
24 Replies
Cakey Bot
Cakey Bot3w ago
Thank you for submitting a support request. Depending on the volume of requests, our team should get in contact with you shortly.
⚠️ Please include the following details in your post or we may reject your request without further comment: - Log (See https://homarr.dev/docs/community/faq#how-do-i-open-the-console--log) - Operating system (Unraid, TrueNAS, Ubuntu, ...) - Exact Homarr version (eg. 0.15.0, not latest) - Configuration (eg. docker-compose, screenshot or similar. Use ``your-text`` to format) - Other relevant information (eg. your devices, your browser, ...)
❓ Frequently Asked Questions | Homarr documentation
Can I install Homarr on a Raspberry Pi?
Manicraft1001
Manicraft10013w ago
Hi @Maxツ , please post the data as requested by @Cakey Bot . Otherwise, we will close this issue because it does not fulfill our minimum required data for support. Thank you for your understanding!
Maxツ
Maxツ3w ago
- Ubuntu - Cant reach Homarr to see Version - Config via Docker Compose - W11 PC with Edge as a Browser
Manicraft1001
Manicraft10013w ago
Thank you! Are you using a reverse proxy, authentication proxy some or ingress configured?
Maxツ
Maxツ3w ago
My Server is a Cloud Server and I use Nginx Proxy Manager to use a Domain but with the IPv4 adress it's the same thing
Manicraft1001
Manicraft10013w ago
Is this a new install or did you update from a previous version?
Maxツ
Maxツ3w ago
I had an Old version and it did that and then I updatet Homarr with the proplem is still there
Manicraft1001
Manicraft10013w ago
Did you ever create an admin account? What was your previous old version? Do you remember?
Maxツ
Maxツ3w ago
I have a Admin account and a User account. I dont remember the Old version
Manicraft1001
Manicraft10013w ago
Please create a backup of all Homarr data and copy it somewhere on your host machine Next, I would like you to navigate to http://myip:7575/onboarding and check if anything is there Also, have you tried a different browser? Maybe even your phone?
Manicraft1001
Manicraft10013w ago
So on the phone it works fine?
Maxツ
Maxツ3w ago
Yeah
Manicraft1001
Manicraft10013w ago
Do you have any extensions installed in Edge?
Maxツ
Maxツ3w ago
Just Bitwarden, Dark Reader, LanguageTool and Shoop
Manicraft1001
Manicraft10013w ago
Does the same happen using Chrome / Firefox / any other browser? Also what version of Edge are you running?
Maxツ
Maxツ3w ago
when I use chrome its Working Version 124.0.2478.80 (Offizielles Build) (64-Bit)
Manicraft1001
Manicraft10013w ago
Does the same happen when you switch to Incognito mode?
Maxツ
Maxツ3w ago
Yes
Manicraft1001
Manicraft10013w ago
The information you provided suggests that there may be something wrong with your Edge Not sure how I could help you with that... Maybe there is some incompatibility with Edge & Homarr. However, currently we would not be aware of any issues / bugs with this.
Maxツ
Maxツ3w ago
Yeah idk what is wrong with my Edge but Thank you for trying to help
Manicraft1001
Manicraft10013w ago
No worries! Sorry but this is sadly out of our scope of support. We are sadly unable to assist with each and every issue. I suggest you to post the solution here once you found it so future users with the same issue can make use of the solution. We're happy to assist you with other problems or if you need further assistance.
Maxツ
Maxツ3w ago
Okay its not just Edge its my Edge I tried it with Browserstack
Solution
Maxツ
Maxツ3w ago
Update: After I restarted Nginx it does the same thing but I get a 404 Error from Homarr so kinda a Fix